FPS Verlust seit Patch

Valomat
36 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield 1, BF1 Incursions Alpha, Battlefield V Member
bearbeitet Oktober 2019
Hey, ich verzeichne einen Performance Verlust von ca 60 frames seit dem letzten Patch. Vorher 144 (begrenzt) seit dem Patch nur noch ca 80 im Schnitt. Noch jemand?
Temperaturen und Auslastung alles im grünen Bereich. Muss ja nicht am Spiel liegen, aber mir kommt's so vor, weil es vorher halt keine großen Schwankungen gab.
Auflösung 1440p wqhd 144Hz

EVGA 1080Ti Sc Black Edition
GB Aorus Master - 32 Gb
I7 9700K 5 MHz

Kommentare

  • Skav-552
    6233 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield 1, BF1 Incursions Alpha, Battlefield V Member
    Ein Patch hat mir schon öfter die Optionen verstellt also vielleicht mal prüfen ob alles noch wie gehabt eingestellt ist

    Mitglied der "Aluhutbastelgruppe"

  • Valomat
    36 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield 1, BF1 Incursions Alpha, Battlefield V Member
    Ja, die Idee hatte ich auch. Aber da ist alles wie immer. Ich kontrollier jetzt nochmal die GraKa Treiber und ddu deinstalliere die, dann mal sehen. Vielleicht Zufall dass das mit dem Patch aufgetreten ist... im Netz findet man zumindest keine ausrastenden Menschen zum Thema
  • Valomat
    36 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield 1, BF1 Incursions Alpha, Battlefield V Member
    Erledigt. GraKa Treiber neuinstalliert, alles wieder beim alten. Allerdings gehen jetzt komplette Magazine durch den Gegner durch (MP40) Keine Latenz, kein Paketverlust, aber auch keine Hitmarker. Das passiert mehrere Male pro Runde... habe ausser dem Treiber nichts geändert... Stehe 5m vor dem Gegner und ballere 100% on target ALLES durch ihn durch. Wird einfach nicht registriert...
  • shark74
    2 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield 1, Battlefield V Member
    Ich schließe mich diesem Post mal an. Seit dem letzten Update habe ich auch FPS Verluste.
    Vor dem Patch habe ich mit DX12 gespielt. Das läuft nun gar nicht mehr. Auf DX11 ist das Bild war flüssig aber über 120fps komme ich nicht mehr. Vorher waren es eher so 140-180 fps.
    Mein System AMD Ryzen 3600, GeForce RTX 2070 Super, 32GB Crucial Ballistix Sport 3000mhz.
    Grafikkartentreiber habe ich bereits neu installiert. Auch die Auslastungen der CPU und GPU sind seid Patch anders. Vorher war GPU immer über 90% und CPU bewegte sich bei 40%. Nun bewegt sich die GPU bei ca 50% und die CPU liegt bei 70-90%.

    Bin aktuell echt ratlos. Vor allem lief vorher alles mit DX12 wunderbar. VSync ist deaktivert. (aktivieren ändert aber nix)
  • shark74
    2 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield 1, Battlefield V Member
    Finde kein Edit Button :disappointed:

    Noch zur Info. Ich spiele auf Full HD...
  • Ourumov13
    5631 postsMember, Moderator, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield 1, Battlefield V Moderator
    Konsolenkind mit Autoaim ¯\_(ツ)_/¯
  • Kwirl77
    18 postsMember, Battlefield 4, Battlefield 1, Battlefield V Member
    Geht mir genau so, vorher konstant 60FPS, jetzt einbrüche auf 2 FPS, teilweise unspielbar
  • sm0kebutt
    4 postsMember, Battlefield 1, Battlefield V Member
    Habe leider auch das gleiche Problem seit dem letzten Patch. Vorher auf DX12 Butterweich mit 100%iger Graka Auslastung bei 160-180 FPS. Seit Update habe ich Microlags, nun auf DX11 mit FFR umgestellt... es ist spielbar, aber habe nur noch 80-120FPS (+input Lag) bei ca 40%iger Graka Auslastung.

    System: 2700x // Powercolor Vega 64 Red Devil // 16GB DDR4 Crucial Ballistix 3000 // ROG X470-F Gaming.
  • MG_Jack_ONeill
    306 postsMember, Battlefield 4, Battlefield 1, BF1 Incursions Alpha, Battlefield V Member
    Ich häng mich hier mit an. Aber nur auf den alten Maps. Die Neuen laufen Butterweich.
    O'Neill schreibt man mit 2 L
  • T-OTT0
    802 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield 1, Battlefield V Member
    Habt Ihr überprüft, ob Ihr Win 10 1903 drauf habt?
  • sm0kebutt
    4 postsMember, Battlefield 1, Battlefield V Member
    Ich habe Win 10 1903 und auch 1909 probiert, nun wieder auf 1903 gedowngraded.
    Bei mir gab es dadurch leider keinerlei Veränderung.
    Was mir geholfen hat, war die Commandzeile (Als Admin ausführen!):

    BCDEDIT /SET DISABLEDYNAMICTICK YES

    Das behebt wohl einen bekannten Audio Stutter Bug unter 1903.
    Microlags sind dadurch verschwunden.
    Aktuell läuft es zwar gut, aber nicht mehr so perfekt wie vor dem Pacific Patch unter DX12.
    Auflösungsskala habe ich auf 120% erhöht, dadurch ist meine Grafikkarte nun größtenteils bei über 80-90% ausgelastet.
    Bin bei ca. 110-120 FPS bei 165HZ.

    Under DX11 und FFR an erreiche leider keine bessere Leistung.
    Für einen Tipp wie ich wieder über meine 160+ FPS komme, wäre ich mehr als dankbar.
  • sm0kebutt
    4 postsMember, Battlefield 1, Battlefield V Member
    Nochmal ein kurzes Update, nach aktuellem 1909 Update mit weiterem Patch, läuft die Kiste wieder Rund auf DX12 ohne Drops.
Anmelden oder Registrieren, um zu kommentieren.

Hallo, Fremder!

Scheinbar bist du neu hier. Wenn du mitmachen willst, Wähle eine der folgenden Optionen!