Netzwerk Packet Loss Symbol

ccommander81
425 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield 1, Battlefield V Member
Hallo, ich spiele auf XboxOne.
Ich habe in den Optionen die Netzwerkmeldungen aktiviert. Wärend des Spielens wird oben rechts ständig ein Symbol (3 überlappende Vierecke) in gelb oder rot eingeblendet. Wenn man den Server-Graphen aktiviert, wird deutlich, dass dieses Symbol offenbar auf ein Problem mit PacketLoss hindeutet. Wärend der Verbindung auf dem Server fluktuiert bei mri dieser Packet Loss von 0 bis 5 % und beträgt im Mittel 1 %.
Ich wollte daher fragen, ob anderen Spielern das genauso auffällt, was auf ein Problem mit den Servern zurückzuführen wäre, ansonsten müsste ich evtl. schauen, ob ich mit meiner Internetanbindung etwas verändern könnte. (100 kbit VDSL, Xbox per Kabel verbunden, XboxLive Ports geöffnet, NAT-Status: mittel) .
Die Performance auf den Servern (Netcode) lässt bislang sehr zu wünschen übrig (extremes um die Ecken sterben, die Flugzeuge laggen, die Gegner laggen, sehr häufiges Instant-sterben). Nur ist halt die Frage, ob es an den DCIE/EA-Servern liegt oder an meiner Verbindung. Zumindest der ServerOffset ist mit 150 bis 200 ms sehr hoch, obwohl mein PING zu den irischen Servern etwa 40 ms beträgt, das spricht nach meinem Kenntnisstand dafür, dass die Server nicht sonderlich gut konfiguriert sind.

Kommentare

  • crylive
    14 postsMember, Battlefield 3, Battlefield 4, Battlefield 1, BF1 Incursions Alpha, Battlefield V Member
    bearbeitet Oktober 2016
    Ich habe die Kästchen auch Orange bis Rot und spüre es öfteren Framedrops auch trotz Ping von 16 - 20.
  • MaxMaron
    68 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield 1, BF1 Incursions Alpha Member
    Ja, die Paketverluste. Hatte und habe ich auch. Leider wirkt sich das direkt bei mir auf das Spielerlebnis aus. Netcode fürn *pfui* und so.
    Nach einer hilfreichen Analyse mit Jitter Abfrage und Auswertung des Network Graphen im Spiel ist deutlich, dass es an meinem Provider liegt.
    Bin Kunde bei der Telekom mit einem 50.000er Hybrid Anschluss. Muss die Tage dort auf jeden Fall mal abklären was da los ist mit den Paketverlusten.

    2. Geschichte ist die bekannt Anpassung der MTU Werte. Soviel ich weiß ist das die Größeneinheit für die Pakete.
    Nach dieser Anpassung habe ich deutlich bessere Trefferabfragen und Rückmeldungen.

    Wie man den korrekten MTU ermittelt kann man hier nachlesen: Klick hier!
    Leider konnte ich den neuen MTU-Wert dann nicht per Kommandozeile setzen, sondern habe ihn in der Registry manuell gesetzt.
    Das geht etwas tricky, wenn man damit wenig Erfahrung hat. Hier wird dann der MTU-Wert per Dezimalzahl direkt in die Registry des Netzwerkadapters eingetragen.
    Hier die Anleitung dazu.

    Für mich funktioniert es. Vielleicht kann es auch anderen Spielern helfen. Lasst mir euer Feedback da!


  • Donidon
    1803 postsMember, Battlefield 3, Battlefield 4, Battlefield 1, BF1 Incursions Alpha, Battlefield V Member
    bearbeitet Oktober 2016
    Keine Probleme, läuft alles sauber.

    Hybrid Anschluss ist ähm... Müll. Weil der Großteil Wlan ähnlich durch die Luft übertragen wird und dabei halt systembedingt einiges an Paketen wegen Störungen verloren gehen. Beim Surfen ist das egal weil die Daten dann halt so oft neu gesendet werden bis sie mal ankommen. Beim Zocken kann man aber keine veralteten Daten senden bis sie mal ankommen, da zählt entweder gleich oder gar nicht. Zum Zocken ist eine schlechte DLS Leitung besser als dieser LTE Aufsatz.
    EA - Kunden sind für uns nur Abschaum
  • ccommander81
    425 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield 1, Battlefield V Member
    An die MTU Einstellung hatte ich auch schon gedacht. Nur nützt die Anleitung auf der XboxOne leider nicht viel. Ich werde, wenn ich zuhause bin nochmal genauer versuchen herauszufinden, ob das Problem bei meiner Leitung im Allgemeinen auftritt. Danke auf jeden Fall für den Hinweis @MaxMaron

    btw Ich mag Deine YT Videos, bitte dranbleiben, das wird schon noch mit dem Publikum, musst halt mal bissel Schleichwerbung machen in Foren etc. ;)
  • IspepalocH
    34 postsMember, Battlefield 4, Battlefield 1 Member
    Super Trick mit der MTU, hab ich noch nie was von gehöhrt!!! :)
  • IILAZARUS
    8 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield 1 Member
    Ich kann mich erinnern die Sache mit der MTU auch schon bei BF4 gemacht zu haben. Ich werde es hier auch mal versuchen. Danke dir für den Tipp Maron :)
  • WhackingWeedman
    24 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield 1 Member
    @ccommander81 Kurz eine frage, ich spiel auch auf der one und hab das selbe Problem.. hast du eine xbox spezifische lösung gefunden?
  • ccommander81
    425 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield 1, Battlefield V Member
    Das PacketLoss-Problem lag offenbar an mir bzw. meiner Hardware. Ich habe zwar noch nicht herausgefunden, ob es an meinem Router oder an meinem möglicherweise falsch verdrahtetem Netzwerkkabel liegt. Jedenfalls wies der Netzwerktest des XboxOne betriebssystems ebenfalls 1% Packetloss und eine viel zu geringe Uploadrate ca 1,6 Mbit/s anstatt 16-32 Mbit/s auf.Jedenfalls habe ich die Xbox verrübergehend über WLAN am Netz und der Netzwerktest ergibt nun 0% Paketloss und die Uploadrate ist auch wie sie sein soll. In BF1 erscheint nun auch nicht mehr das Packetlosssysmbol und die Verbindungsdaten sehen sehr passabel aus. Entsprechend spielt sich BF1 auch deutlich geschmeidiger.
  • Enagem
    3 postsMember, Battlefield 3, Battlefield 4, Battlefield 1 Member
    Bei der PS4 stellst du den MTU in den Netzewerkeinstellungen ein. Habe auf 1472 gestellt und direkt kommen die Kugeln besser an.
  • Beljiah
    5605 postsMember, Battlefield 3, Battlefield 4, Battlefield 1, Battlefield V Member
    @ccommander81 Kurz eine frage, ich spiel auch auf der one und hab das selbe Problem.. hast du eine xbox spezifische lösung gefunden?

    bei der PS4 kann man ganz einfach bei den Netzwerkeinstellung die MTU festlegen
    wie es bei der XboxOne aussieht weiß ich nicht,..bei der Xbox360 war so etwas aber auch irgendwo möglich

    SturmBataillon X BF 1 | BF V | Communitiy Platoon [SBX] - PS4

  • Skav-552
    5813 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield 1, BF1 Incursions Alpha, Battlefield V Member
    ccommander81 schrieb: »
    Das PacketLoss-Problem lag offenbar an mir bzw. meiner Hardware. Ich habe zwar noch nicht herausgefunden, ob es an meinem Router oder an meinem möglicherweise falsch verdrahtetem Netzwerkkabel liegt. Jedenfalls wies der Netzwerktest des XboxOne betriebssystems ebenfalls 1% Packetloss und eine viel zu geringe Uploadrate ca 1,6 Mbit/s anstatt 16-32 Mbit/s auf.Jedenfalls habe ich die Xbox verrübergehend über WLAN am Netz und der Netzwerktest ergibt nun 0% Paketloss und die Uploadrate ist auch wie sie sein soll. In BF1 erscheint nun auch nicht mehr das Packetlosssysmbol und die Verbindungsdaten sehen sehr passabel aus. Entsprechend spielt sich BF1 auch deutlich geschmeidiger.

    Was für ein Kabel hast du den verlegt ?
    In den Ruter Optionen irgendwas falsch eingestellt ? (Energiesparmodus oder ähnliches)

    Mitglied der "Aluhutbastelgruppe"

  • ccommander81
    425 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield 1, Battlefield V Member
    bearbeitet November 2016
    Skav-552 schrieb: »
    ccommander81 schrieb: »
    Das PacketLoss-Problem lag offenbar an mir bzw. meiner Hardware. Ich habe zwar noch nicht herausgefunden, ob es an meinem Router oder an meinem möglicherweise falsch verdrahtetem Netzwerkkabel liegt. Jedenfalls wies der Netzwerktest des XboxOne betriebssystems ebenfalls 1% Packetloss und eine viel zu geringe Uploadrate ca 1,6 Mbit/s anstatt 16-32 Mbit/s auf.Jedenfalls habe ich die Xbox verrübergehend über WLAN am Netz und der Netzwerktest ergibt nun 0% Paketloss und die Uploadrate ist auch wie sie sein soll. In BF1 erscheint nun auch nicht mehr das Packetlosssysmbol und die Verbindungsdaten sehen sehr passabel aus. Entsprechend spielt sich BF1 auch deutlich geschmeidiger.

    Was für ein Kabel hast du den verlegt ?
    In den Ruter Optionen irgendwas falsch eingestellt ? (Energiesparmodus oder ähnliches)

    Na ich hab ein Patchkabel in der Wand verlegt, eventuell hab ich aber beim Anklemmen der Stecker und Dosen einen Fehler drin (Dafür spricht zumindest, dass der Upload so gering war). Patchkabel sind bei Dosen ja ohenhin nicht so der Bringer. Es kann aber auch was mit dem Router zu tun haben, da ich dort für die Xbox(per LanKabel) an den Port und Filtereinstellungen rumgespielt hatte, was zunächst zu eine Nat-Typ offen bei der Xbox führte. Nach ein paar Tagen war die Box aber plötzlich wieder Nat-Typ-Mittel und das PacketLossProblem war (1%) da. Ich werd den Router demnächst mal zurücksetzen. Wenn danach die Kabelverbindung zur Xbox ohne Packetloss ist und der Uploadwert ok ist, dann lag es am Router.
Anmelden oder Registrieren, um zu kommentieren.

Hallo, Fremder!

Scheinbar bist du neu hier. Wenn du mitmachen willst, Wähle eine der folgenden Optionen!