Hinweis: Das Forum wird zur Zeit aufgeräumt und umstrukturiert, um es für euch übersichtlicher zu gestalten.

Problem Win 10 RXvega 64 Start unter Crimson treiber

SkorpionTiger
497 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield 1, BF1 Incursions Alpha Member
Hi Leute, auch wenns blöd klingt habe auch mal ein tierisches Problem.
Also, Pc komplett neu , heist
MB (Gigabyte) GA-AX370 Gaming K7 ( firm 22b ) ( 32 C )
Cpu Amd Ryzen 7 2700X >( Wakü 38 C.)
Ram Venegance LPX DDR 4 3200 16 Gb ( 32 C )
Graka AMD VegaRX 64 Vers. 2 (Gigabyte) ( 47 C )
SSd Wd Blue 500 GB ( 25 C )
(Temperaturen nach Smartfan und internen Sensoren )
NT. Power 850 Corsair RM
Test Standart in der erst installation .
Normal voll aufgerüstet sollte sein MB, Graka 2 x VegaRX64 , Ram 2 x Venegance auf 32 Gb, zusätzlich 2x 2 Tb Wd HD, 3 x SSD Scandisk 500 MB
(wenns interressiert Tower Level 10Thermaltake )
Folgendes Problem
win 10 pro läuft anstandslos mit Microsoft Display Treibern ( Neuinstall)
Sobald ich aber die Grafiktreiber inclusive Crimson installiere ( Version 18.5 ) und einen Neustart ausführe , start win 10 aber nach kurzer Zeit bleiben die Lüfter der Graka stehen und System Hängt ( Abschaltung seitens des Boards ) nach eim Neustart deaktiviere ich den Vega Treiber und das system läuft anstandslos weiter . ( grafikkarte schon gewechselt )
Ich klann mir da kein Reim drauf machen , Vega Treiber aktiviert System häng, Vega treiber deaktiviert System läuft .
Hat jemand ne Ahnung wo man noch suchen könnte in der konfiguration gib leider das Internet auch nicht viel her .
Danke schon mal

Regelmässiges Versagen ist auch eine Form der Zuverlässigkeit<<

Kommentare

  • Killerseuche
    477 postsMember, Battlefield 3, Battlefield 4, Battlefield 1 Member
    bearbeitet 12. Juli
    http://www.pcgameshardware.de/Radeon-RX-Vega-64-Grafikkarte-266623/News/AMD-4-Wege-Crossfire-Multi-GPU-Support-1239848/
    Ich vermute Treiber Problem entweder ist der denn Du installieren 18.5 willst Merte oder nimm mal den
    https://www.amd.com/en/support/kb/release-notes/rn-rad-win-18-7-1
    Oder einen oder zwei vor der Version 17.9.2 wie im Artikel beschrieben.
    Ich seh da aber noch das neuere BIOS F23f und da Du ein Besitzer eines AMD Ryzen bist musste updaten auf AGESA 1.0.0.2a + SMU FW 43.18
    Laut Forum Erfahrung seit die CPU`s aufgetaucht sind.

    "Daniel6666Kuhn"Ca 9999h BF I 7 3770K 4,3Ghz/ASRock P67 Ex4 Gen3/16GB Ram/GTX 980 OC 4gb/Win 10 64Bit/SSD 840 Pro 120GB

  • Killerseuche
    477 postsMember, Battlefield 3, Battlefield 4, Battlefield 1 Member
    SkorpionTiger
    Hattest Du mir nicht in deinem letzten Post von Dir versprochen, Dir eine Konsole zu kaufen hihihihihi.
    :p

    "Daniel6666Kuhn"Ca 9999h BF I 7 3770K 4,3Ghz/ASRock P67 Ex4 Gen3/16GB Ram/GTX 980 OC 4gb/Win 10 64Bit/SSD 840 Pro 120GB

  • SkorpionTiger
    497 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield 1, BF1 Incursions Alpha Member
    Erst mal danke der 17.9.2 funktioniert. Allerdings nur mit 60 hz keine 144 hz aber es ist ein Anfang . Mit den Updates schau ich mal morgen . Und naja mit den Konsolen stehe ich immer noch auf Kriegsfuß, alles was kleiner Im Gehäuse als 50 x 50 ist zählt als Taschenrechner

    Regelmässiges Versagen ist auch eine Form der Zuverlässigkeit<<

  • Killerseuche
    477 postsMember, Battlefield 3, Battlefield 4, Battlefield 1 Member
    Display Port kann 144Hz, Hdmi 1 nicht, 2 ja vllt.
    Aber auch da darauf achten welches Kabel verwendet wird.

    "Daniel6666Kuhn"Ca 9999h BF I 7 3770K 4,3Ghz/ASRock P67 Ex4 Gen3/16GB Ram/GTX 980 OC 4gb/Win 10 64Bit/SSD 840 Pro 120GB

  • SkorpionTiger
    497 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield 1, BF1 Incursions Alpha Member
    bearbeitet 13. Juli
    Jup , hatte Hdmi, DP und Dvi alle angeschlossen am Monitor . Normal sollte er immer den DP nehmen; hat er nur diesmal nicht er nahm standart HDMI . Jetzt nur mit Dp verbunden und alles auf 144 Hz.
    Endlich alles wie es sein soll. Danke Dir noch mal.
    Achja ; Bf 1 ist jetzt ein komplett anderes Game . selbst auf den vollen 64 Server bleiben die Fps bei 144, kein zucken kein Ruckeln keine Abbrüche mehr. Schon das allein war die Investition und die zeit eines kompletten neuinstalls wehrt, und für die Arbeit ist es auch nicht zu verachten, früher dauerte ne dekompilierung bei 4 Gb zirka ne Stunde jetzt gerade mal 25 minuten. Na dann kann ja Bf V kommen.

    Regelmässiges Versagen ist auch eine Form der Zuverlässigkeit<<

  • GlaeschenMaggi
    101 postsMember, Battlefield 4, Battlefield 1 Member
    Bei einem Grafikkarten-Verbund gibt es fast immer irgendwelche Probleme, aber immerhin funktioniert es ja nun. Sind die 850W deines Netzteils nicht relativ knapp bemessen für dein System, ich meine die beiden Vega RX 64 ziehen ja schon ordentlich und können auch leicht mal auf 300-350W pro Karte gehen?
  • SkorpionTiger
    497 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield 1, BF1 Incursions Alpha Member
    Ja du hast recht deswegen spiele ich auch schon mit einem Corsair 1000Watt. Aber momentan liegt laut Wattmen die max. Auslastung bei 40 % und einer Leistungsaufnahme von 458 watt bei Volllast in BF1 allso noch kein Grund zur Sorge . Mal aus Interna bei Division 2 Alpha lag die leistungsaufnahme bei 698 Watt bei Ultra mit 1020x1980 144HZ, da mache ich mir schon gedanken. Ich bin froh das es noch funktioniert, aber das Netzteil kommt :)

    Regelmässiges Versagen ist auch eine Form der Zuverlässigkeit<<

Anmelden oder Registrieren, um zu kommentieren.