Battlefield manchmal unspielbar (FPS Drops, Freezes usw)

_TheWalke_Bat
1 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield 1 Member
Mein Problem ist das Battlefield 1 an manchen Tagen wunderbar läuft auf stabilen 60fps und dann gibt es auch die Tage wo es zwar auch mit 60 stabil läuft aber es sich anfühlt als wären es 30.....
Alle anderen Spiele laufen problemlos z.b Ghost Recon Wildlands, Forza Horizon 3 Escape From Tarkov bei allen Spielen habe ich einen Frame Cap drin der jeweils auf 60 gesetzt ist.
Meine Specs übrigens sind:

I5 6500 3.2ghz im Boost auf 3.4ghz
GTX 1060 Founders Edition
Asus H170M-PLUS
12 gb RAM DDR4 Dual Channel
Win 10 FCU leider ):

Das Fall Creator Update scheint bei mir sowieso irgendwie nicht richtig zu laufen die oben gennanten Spiele konnte ich problemlos ohne FPS Cap auf dem Creators Update spielen sowie auf den Anniversary Update.
Meine Frage was stimmt denn hier nicht ? Ich habe im Nvidia Control Panel die Maximalen Pre Rendered Frames auf 2 hat das damit was zu tun ? Ich habe das nur bei BF1 wie schon gesagt

Kommentare

  • tsdkalle
    2 postsMember, Battlefield Hardline, Battlefield 1, BF1 Incursions Alpha Member
    Gleiche Probleme, heute ist das spiel unspielbar..... bei sind allerdings enorme ping probleme vorhanden in form von schwankungen: 26-999 und entsprechender discos..... was ist da los?
  • Killerseuche
    530 postsMember, Battlefield 3, Battlefield 4, Battlefield 1, Battlefield V Member
    bearbeitet Oktober 2017
    Bei dem Fall Creator Update von Windows wenn man es installiert hat, setzt sich warum auch immer die Grafikkarten/Einstellungen bei Nvidia bei "3D-Einstellungen verwalten" "Globale Einstellungen" alles wieder auf Standart.
    .

    Von Geforce Experience nicht das Spiel optimieren lassen.

    .

    Beim "Realtek HD Audio Manager" auch, also alle Einstellungen gehen verloren.
    .

    Nvidiasysstemsteuerung "Maximale Anzahl der vorgerenderten Einzelbilder" auf 1 stellen. Und da gibst noch was in den Energie Einstellungen von Adaptiv umstellen auf Höchstleistung?
    .

    Und vllt noch bei den Energieoptionen von Windows.
    Wenn de PC schon an ist soll er volle Leistung bringen.
    „USB-Einstellungen“ Einstellung für selektives USB Energiesparen „deaktiviert“
    "Bildschirm" Bildschirm ausschalten nach auf "Nie"
    "PCI Express" habe ich auf "aus"
    "Energiesparen" auf "aus"
    "Festplatte" "nie"
    Bei Intel CPU`s
    "Prozessorenenergieverwaltung" "Parken von Kernen" auf 100%
    Post edited by Killerseuche on

    "Daniel6666Kuhn"Ca 9999h BF I 7 3770K 4,3Ghz/ASRock P67 Ex4 Gen3/16GB Ram/GTX 980 OC 4gb/Win 10 64Bit/SSD 840 Pro 120GB

  • maurenbrecher
    100 postsMember, Battlefield 3, Battlefield 4, Battlefield 1, BF1 Incursions Alpha Member
    bearbeitet Oktober 2017
    @Killerseuche wo find ich die Windowseinstellungen für den Prozessor? find die iwie nicht.

    Edit: habs gefunden aber bei mir gibt es diese Option leider nicht(.
    Hab da Minimaler und Maximaler Leistungszustand(beides auf 100%)sowie eine Systemkühlungsrichtlinie(ein).

    Achso hab ein 4700QM vielleicht liegt es daran das ich diese Option nicht habe.
  • JackHerer_1601
    790 postsMember, Battlefield 3, Battlefield 1, BF1 Incursions Alpha, Battlefield V Member
    Ich hatte trotz eines eigentlich ganz guten Systems auch extreme Framedrops. Ich hab ein paar Sachen umgestellt und jetzt läuft alles (fast immer) wunderbar flüssig. Schau mal hier:
    .
    https://forums.battlefield.com/de-de/discussion/comment/89457#Comment_89457
    .
    Kannst ja mal ein Feeback geben, ob das geholfen hat
    Das Ergebnis einer Diskussion kann auch die Uneinigkeit sein. Eine Diskussion funktioniert nur dann, wenn beide Seiten dies berücksichtigen.
  • chaosthenerd
    179 postsMember, Battlefield 4, Battlefield Hardline, Battlefield 1 Member
    Tipp Nr 1: bf1 starten -> nach windows tappen -> taskmanager -> gamebarpresencewriter.exe killen -> wieder in bf1 tappen. Ergebnis: ca 10fps mehr als mit diesem "nicht abschaltbaren" prozess... Vllt hilfts euch auch
    Tipp Nr 2: Geforce Experience vom System verbannen (ausser dem Grafiktreiber nix installieren, auch diesen verkommenen HD Audiotreiber nicht)
    Tipp Nr 3: Windows Update Service beim zocken anhalten (Taskmanager -> Dienste)
    Tipp Nr 4: User.cfg anlegen (ff. ggf. anpassen)
    //fps counter anzeigen
    perfoverlay.drawfps 1
    
    //maximale fps auf Monitor ausrichten
    //60Hz Monitor
    //gametime.maxvariablefps 59.94
    
    //Motion-Blur komplett ausschalten
    WorldRender.MotionBlurEnable 0
    WorldRender.MotionBlurRadialBlurMax 0
    WorldRender.MotionBlurQuality 0
    WorldRender.MotionBlurMaxSampleCount 0
    
    //Thread.ProcessorCount 8
    //Thread.MaxProcessorCount 8
    //Thread.MinFreeProcessorCount 1
    
    GstRender.VSyncEnabled 1
    GstRender.WeaponDOF 0
    GstRender.MotionBlur 0.000000
    WorldRender.MotionBlurEnable 0
    WorldRender.MotionBlurForceOn 0
    WorldRender.MotionBlurFixedShutterTime 0
    WorldRender.MotionBlurMax 0
    WorldRender.MotionBlurQuality 0
    WorldRender.MotionBlurMaxSampleCount 0
    gametime.maxvariablefps 300
    RenderDevice.TripleBufferingEnable 0
    WorldRender.TransparencyShadowmapsEnable 0
    WorldRender.SpotLightShadowmapEnable 0
    WorldRender.TransparencyShadowmapsEnable 0
    WorldRender.LightTileCsPathEnable 0
    PostProcess.DynamicAOEnable 0
    worldrender.spotlightshadowmapresolution 256
    GstRender.AmbientOcclusion 0
    GstRender.AnisotropicFilter 0
    GstRender.AntiAliasingDeferred 0
    GstRender.AntiAliasingPost 0
    GstRender.EffectsQuality 0
    GstRender.Enlighten 0
    GstRender.LightingQuality 0
    GstRender.PostProcessQuality 0
    GstRender.ShaderQuality 0.000000
    GstRender.ShadowQuality 0
    GstRender.StereoConvergence 0.000000
    GstRender.Stereoscopy 0
    GstRender.TerrainQuality 0
    GstRender.TextureFiltering 0
    GstRender.TextureQuality 0
    GstRender.TransparentShadows 0
    GstRender.UndergrowthQuality 0
    GstRender.OverallGraphicsQuality 5
    GstRender.ClampGpuMemory 0
    
  • Mr-M4gOo
    696 postsMember, Battlefield 3, Battlefield 4, Battlefield 1, BF1 Incursions Alpha Member
    chaosthenerd schrieb: »
    Tipp Nr 1: bf1 starten -> nach windows tappen -> taskmanager -> gamebarpresencewriter.exe killen -> wieder in bf1 tappen. Ergebnis: ca 10fps mehr als mit diesem "nicht abschaltbaren" prozess... Vllt hilfts euch auch

    Man könnte auch die xboxApp/GamedvrMode auch komplett deaktivieren (registry) dann kann man sich das schon mal bei jeden Spielstart sparen.
    www.team-of-destination.com

    Youtube - Mr-M4gOo

    Bei Langeweile hier klicken
  • chaosthenerd
    179 postsMember, Battlefield 4, Battlefield Hardline, Battlefield 1 Member
    Mr-M4gOo schrieb: »
    chaosthenerd schrieb: »
    Tipp Nr 1: bf1 starten -> nach windows tappen -> taskmanager -> gamebarpresencewriter.exe killen -> wieder in bf1 tappen. Ergebnis: ca 10fps mehr als mit diesem "nicht abschaltbaren" prozess... Vllt hilfts euch auch

    Man könnte auch die xboxApp/GamedvrMode auch komplett deaktivieren (registry) dann kann man sich das schon mal bei jeden Spielstart sparen.

    Als hätte ich es nicht bereits versucht... Vllt bist du ja besser als ich und hast es 100%ig abschalten können - ich vermochte es bisher nicht...
  • Mr-M4gOo
    696 postsMember, Battlefield 3, Battlefield 4, Battlefield 1, BF1 Incursions Alpha Member
    In den Threads hier zu dem Thema habe öfter mal eine Anleitung gepostet, kannst ja bei Gelegenheit mal nach gucken (bin grad zu faul zum suchen^^). ;)
    www.team-of-destination.com

    Youtube - Mr-M4gOo

    Bei Langeweile hier klicken
  • tsdkalle
    2 postsMember, Battlefield Hardline, Battlefield 1, BF1 Incursions Alpha Member
    *pfui* auf BF, seit ner woche aus dem himmel nur probleme mit verbindungsabbrüchen etc bybye
  • _TheWalke_Bat
    1 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield 1 Member
    @Edit:
    Ich habe das Anniversary Update wieder draufgemacht per clean installation und siehe da......... KEINE FPS Drops,Einbrüche usw. Irgendwas macht Microsoft da falsch oder ist es dich seitens Nvidia :tired_face: ? Jedenfalls läuft es wieder wunderbar kann ich allen nur empfehlen das 1607 Update mal auszuprobieren :D
Anmelden oder Registrieren, um zu kommentieren.

Hallo, Fremder!

Scheinbar bist du neu hier. Wenn du mitmachen willst, Wähle eine der folgenden Optionen!