How to stop EA Origin...

Tom11880
11 postsMember, Battlefield 3, Battlefield 4, Battlefield Member
...from coming into foreground after every single game?!?!?!?

Comments

  • DigitalHype
    167 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha Member
    Open origin client. At the top pulldown menu, select Origin/Application Settings. Then on the right pane, there is a slider next to "Show Origin after gameplay". Switch that slider to the "OFF" position.
  • TacticulBadger
    235 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield Member
    Open origin client. At the top pulldown menu, select Origin/Application Settings. Then on the right pane, there is a slider next to "Show Origin after gameplay". Switch that slider to the "OFF" position.

    too bad that setting doesn't work after the newest update.
  • Simk1n
    6 postsMember, Battlefield 3, Battlefield 4, Battlefield Member
    edited August 2017
    Happens here also.. Every **** time i start or quit playing Origin keeps popping up!!!!!!!!!!!!!!!
  • Tom11880
    11 postsMember, Battlefield 3, Battlefield 4, Battlefield Member
    Does - not - work :-)
  • Osirin
    42 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, BF1IncursionsAlpha Member
    New update messed the origin software so the client pops up to foreground when launching BF1 game/exit game. Lets hope for quick fix, emphasis on "hope".
  • SneekyOldHen
    6 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    Yup as per usual EA fix something and break something :(
  • Tom11880
    11 postsMember, Battlefield 3, Battlefield 4, Battlefield Member
    + it tells me every now and then that my Origin client was outdated...
Sign In or Register to comment.