How to turn off DX12?

Flagg_MASH
14 postsMember, Battlefield, Battlefield 1 Member
I saw it suggested in these forums, to improve performance. But when I googled how, everyone says its on the video screen, advanced tab at the top, but my top option is HDR, with no setting at all for DX12. Im assuming the options in that tab have changed since it was first reported. Can anyone tell me how to disable DX12 now?

Comments

  • McFoaners
    351 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, BF1IncursionsAlpha Member
    You didn't think of googling it?

  • Flagg_MASH
    14 postsMember, Battlefield, Battlefield 1 Member
    I did google it, and what Im saying is Enable/Disable DX12 is not at the top of the list on the Advanced tab as shown in that video. The top option is HDR. There is no DX12 in the video options at all that I can see.
  • Sechnaill
    985 postsMember, Battlefield, Battlefield 1 Member
    I don't see a DirectX enable/disable choice in the video options!
  • virtualkill1432
    558 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, BF1IncursionsAlpha Member
    You who dont see that option at all under advanced video settings,you probably are not on win 10,since its only win 10 and dx12..and its not on top of the settings,its a little below now,on top is hdr...
  • Flagg_MASH
    14 postsMember, Battlefield, Battlefield 1 Member
    Well that would explain it, Im on win 7 with no plans to go to 10.
  • lolgoturtags
    119 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha Member
    edited December 2017
    users/docs/bf1/PROFSAVE_profile look for Dx12Enabled 0 if its got a 1 after it dx12 is on just change to 0 and save
  • McFoaners
    351 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, BF1IncursionsAlpha Member
    Husker3in4 wrote: »
    Well that would explain it, Im on win 7 with no plans to go to 10.

    Oh my...
  • SchizoBG
    1 postsMember, Battlefield 3, Battlefield, Battlefield 1 Member
    edited January 7
    https://imgur.com/GiOl2Gd ===>This is after enable DX12

    Guys help please...I decide to enable DirectX12 and now after restart the game i'm [removed] ....i can't turn off now because i didnt see where is ....everuthing at all.....can i disable this DX12 from console or some alternative method ?
    Post edited by LOLGotYerTags on
  • BigF33t_13
    6491 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, BF1IncursionsAlpha Member
    SchizoBG wrote: »
    https://imgur.com/GiOl2Gd ===>This is after enable DX12

    Guys help please...I decide to enable DirectX12 and now after restart the game i'm up ....i can't turn off now because i didnt see where is ....everuthing at all.....can i disable this DX12 from console or some alternative method ?

    Go in to your Documents/Battlefield 1/settings folder. Right click on PROFSAVE_profile, select Open with, select WordPad. Scroll down to GstRender.Dx12Enabled 1. Change the 1 to 0. Click File up top, then Save. Start the game, and enjoy. Pro Tip. Don't curse in the forums or necro. It's a sure way to get it locked.
  • LOLGotYerTags
    10431 postsMember, Moderator, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Moderator
    @SchizoBG

    Don't Swear please, This includes attempting to mask part of the word.

    It's not cool.
    
    
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!