Campaign: "The Runner" just wont run!

TheRedcoat1775
3 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, CTE, Battlefield V Member
edited June 2018
Hello All,

Medium time player, first-time caller having a small issue. I had decided this week, with Battlefield V around the corner, that now was the time to try and complete some of the achievements available for the game. I discovered to my surprise that although I had completed the campaign, that I hadn't completed it all at normal difficulty. I had, for some reason, rage quit "The Runner" section of "The Runner" campaign in normal mode and elected at the time to complete it in easy mode - I know, I know - but dozens of hours of multiplayer later and I felt ready to write my wrong.

Now before I go much further I should explain that I am a console gamer - Xbox One - and I have my game in the old hard format of the disc. So yesterday, I fired up my console, started BF1, went to campaign and selected the "The Runner" chapter. The intro cinematic to that chapter plays, the only odd thing is that the text lags a little behind the cinematic and then it goes into the dark screen of loading. And that's as far as it goes. I left it to do its thing, whilst scrolling through facebook on my phone and looked up and the Xbox screen saver had popped up, the mission still hadn't loaded. I woke the Xbox up and clicked the menu key and instead the game taunted me by saying "Please wait, Loading". This resulted in a further 5-minute wait before I grew bored and hard quit the game through the Xbox menu (BF1 Menu never starts).

I tried again a couple hours later the same result, so I tried playing to the stage again through the campaign. No dice, went through the whole "Cape Helles" mission with ease, got the intro cinematic for the runner and black loading screen of death. Quit, and then played the "Be Safe" mission as well, no issue there.

Now to today. I stuck the game on again and started prepping my dinner (I had that little confidence that the mission would load), that was 30 minutes ago, the game is still loading that mission and if I click anything it gives me the "Please wait, loading".

I've tried cleaning the disc but that doesn't seem to have done much. So my nuclear options are to re-install the game (which I am afraid to do due to the length of time it will take!) or the final nuclear option is to either re-buy or download the game in order to completely rule out issues with the disc.

But for now I am off for my dinner, I would be interested to hear if I am the only one on consoles with this problem and any advice and suggestions.
Sign In or Register to comment.