BF1 and 5 microstuttering

2»

Comments

  • X3ntic
    4 postsMember, Battlefield, Battlefield 1 Member
    edited October 2018
    Finally managed to fix my problem on win 10! I had my 16 gb ram in single, not dual channel! Responding to this old thread in case someone is going to have the same problem. Now i have stable 120+ fps.
  • Jinko_itx
    777 postsMember, Battlefield 4, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
    turn off DX 12 and turn on GPU restricted memory (restart computer to clear RAM)
Sign In or Register to comment.