cant join any servers!

saarb737
19 postsMember, Battlefield 3, Battlefield, Battlefield 1 Member
today ive tried to join a multiplayer server, and each time it starts to load, after few minutes its says "unkown error accured" \ "server disconnected" \ "origin timed out"
what is that!?!? never happened to me! anyone has ideas?

Comments

  • RRedux
    668 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    Same here. Lots of people are having issues:

    https://downdetector.com/status/ea/map/

    Seems to be a problem in EU right now.

    The question is, is EA/dice even aware of it? They don't really look at the forums, and trying to contact their support usually just ends up with them saying the problem is on the players side, regardless of the circumstances.
  • Commissar_Vito
    9 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, Battlefield V Member
    Happening to NA aswell. it was all the way offline then randomly bf1 connected online and quickmatch nothing works not even after closing reopening etc
  • RRedux
    668 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    edited October 2018
    Happening to NA aswell. it was all the way offline then randomly bf1 connected online and quickmatch nothing works not even after closing reopening etc

    yeah, basically the same issue as the last time it happened in september. I hope they don't take a week to fix it like they did back then.
  • TankMaster64
    18 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    Same here, except i don't get any messages at all.its says loading and then after like 5 sec it just puts me back to server browser
  • RRedux
    668 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    Same here, except i don't get any messages at all.its says loading and then after like 5 sec it just puts me back to server browser

    That's not how it was for me 20 minutes ago, but right now when I was trying again, that's exactly what happens. Just swish in, swoosh out back to server browser.
  • CloneTrooperCT
    225 postsMember, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
    RRedux wrote: »
    Same here, except i don't get any messages at all.its says loading and then after like 5 sec it just puts me back to server browser

    That's not how it was for me 20 minutes ago, but right now when I was trying again, that's exactly what happens. Just swish in, swoosh out back to server browser.

    like this
  • ThePhasmid
    17 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    I can join, but it's infrequent and random. Lots of random disconnects, too. You're not alone.
  • ThePhasmid
    17 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    RRedux wrote: »
    Same here, except i don't get any messages at all.its says loading and then after like 5 sec it just puts me back to server browser

    That's not how it was for me 20 minutes ago, but right now when I was trying again, that's exactly what happens. Just swish in, swoosh out back to server browser.

    Same here. It's not a coincidence either. Seems like it's happening across the globe. Region or ISP doesn't matter.
  • Texator
    91 postsMember, Battlefield 4, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
    back from work, looking forward to play some Bf.
    But no, after 2 years the game is not better than a beta version.
    It starts to load the map and after a few seconds i am back to server browser without any error message.
  • CloneTrooperCT
    225 postsMember, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
    Texator wrote: »
    back from work, looking forward to play some Bf.
    But no, after 2 years the game is not better than a beta version.
    It starts to load the map and after a few seconds i am back to server browser without any error message.

    Omg no not that issue like in September? 😧 why.....
  • JUT72UK
    7 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, BF1IncursionsAlpha Member
    edited October 2018
    Had this issue yesterday and today and both times the issue was solved by updating my Nvidia GPU drivers.

    EDIT. NVM issue is still happening.
  • ThePhasmid
    17 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    Disabling Origin in-game seems to have done the trick so far today. Not entirely certain it's a proper workaround, though.
  • TankMaster64
    18 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    It was fixed but now it's happening again
  • 023lx
    8 postsMember, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
    Happening now, and several times a few days ago on varying days. Was there ever Any response from EA about it?
  • ragnarok013
    2564 postsMember, Moderator, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Moderator
    ThePhasmid wrote: »
    Disabling Origin in-game seems to have done the trick so far today. Not entirely certain it's a proper workaround, though.

    Disabling Origin in Game is generally the first thing we recommend when troubleshooting as it cause more than a few issues.
  • 023lx
    8 postsMember, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
    yes I tried that and restarted Origin and BF1 and it did the same thing. I go to select a game, and 10-15 seconds later, I was not in queue. Has it been determined to be somehting that can be cleared locaally by checking game files or reinstalling or is it just a network or server issue? Sounds / appears like a server issue, as its reported from ppl around the world, which would make it highly likely its not a network issue.
  • Matty101yttam
    733 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    Think there's an issue with their queue system...for me anyhow, i can join out of region servers fine, but local get connection timeout.
    Other day i noticed i was 3rd in queue for ages(like a whole round) then my mates noticed the server had 5 spots free, i cancelled the queue and rejoined straight in.
    Other times i join and and it cycles the queue seemingly fine but get connection timeout.
    So i'm guessing the queue is not cycling properly, serverside is good but client side it's not attempting connection right away because its out by 1 to 3 slots(i'm guessing).
    Probably changed when they set everyone to premium...maybe they just changed it serverside and left client side code in.
  • diagoro
    1530 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, Battlefield V Member
    Think there's an issue with their queue system...for me anyhow, i can join out of region servers fine, but local get connection timeout.
    Other day i noticed i was 3rd in queue for ages(like a whole round) then my mates noticed the server had 5 spots free, i cancelled the queue and rejoined straight in.
    Other times i join and and it cycles the queue seemingly fine but get connection timeout.
    So i'm guessing the queue is not cycling properly, serverside is good but client side it's not attempting connection right away because its out by 1 to 3 slots(i'm guessing).
    Probably changed when they set everyone to premium...maybe they just changed it serverside and left client side code in.

    This has been a thing for the past few months. It's random, as are many of the other server bugs.
  • 023lx
    8 postsMember, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
    It seemed to work today. And yea I almost forgot about that other issue where it takes a super long time to load the game. Like scores are already up to 2-3-400 then I get in the game and icons are all white like its not loading me in fast enough or a server speed issue maybe, then finally in but cant see gun, then finally it loads in. That issue occurred for longer periods of time, and off then on again - idk how many times. lol yay
Sign In or Register to comment.