Build 10 Fortifications...

smoothsac
131 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
Started through the tides of war assignments last night, got to the build 10 fortifications part, did a couple of rounds building like crazy around flags but didn’t even get 1 build tick. Any ideas?

Comments

  • NYC_Fanboy
    42 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, BF1IncursionsAlpha, Battlefield V Member
    Assignments are still bugged for many ppl.
  • DaDeluXe_AT
    1 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    same here, wont work, u can build what u want, it dont count anything, frustrating
  • jmcu
    6 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, Battlefield V Member
    You have to build them close to a flag and they will count..
  • CloneTrooperCT
    241 postsMember, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
    Not bugged, you need to build in the flag sector not outside
  • Jezzzeh
    753 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    It has to be a flag that you own also iirc
  • StingX71
    814 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
    Built a bunch by a flag, nothing registered. Gave up. Took a break, when I joined a game it gave me the credit for it and a bunch of other things I'd accomplished. Same with the 3 revives as medic in one life. Even when the game acknowledged I completed the assignment, it still showed up in pre-game/load as needing to be done. Bugged system forsure.
  • oOFOFINHOo
    3 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, CTE, Battlefield V Member
    edited December 2018
    Panzerstorm Conquest, flag F. It was our flag, we started the round there and quickly captured it. Built like 20-30 fortifications but nothing yet.
    EDIT: Flag G. Today the tracking just worked. I don't know why.
    https://drive.google.com/file/d/1y1DFL-ck0qZlY8lDk_TsN6_dDfRyJTsD/view?usp=sharing
    Post edited by oOFOFINHOo on
Sign In or Register to comment.