Having trouble accessing the forums? Try logging out of the forums completely - clear cache, cookies, and temp files - then restart the browser and log in. Thanks!

No server's pings on Battlelog: how to fix this?

AlexVitorBorba
7 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1 Member
I'm on Windows 10, and using Edge as browser. The pings are not displaying. Is there a way to fix this?

Comments

  • AlexVitorBorba
    7 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1 Member
    Apparently nothing seems to help. I've already changed browsers, created rules on the firewall, and nothing.
  • MissileMike1
    1 postsMember, Battlefield 3, Battlefield 4, Battlefield Member
    edited August 2016
    SOLVED
    Having the same issue. I have tried Chrome, Firefox and IE on 64 bit Windows 10. In the past when no ping displayed it was because a new web plugin needed to be installed. I do not have any prompt to install a web plugin now, unless the prompt for it has changed and I have not seen it.

    EDIT: Figured it out by reading another forum post. The problem was with the Origin Beta client. I had enabled the Origin beta within the Origin client. I unchecked the Origin Beta in the Origin, restarted Origin and also restarted my browser. Pings show up now.
  • AlexVitorBorba
    7 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1 Member
    As far as I know the plugin is not needed anymore. I don't know what to do, this is pretty annoying.
  • AlexVitorBorba
    7 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1 Member
    SOLVED
    Having the same issue. I have tried Chrome, Firefox and IE on 64 bit Windows 10. In the past when no ping displayed it was because a new web plugin needed to be installed. I do not have any prompt to install a web plugin now, unless the prompt for it has changed and I have not seen it.

    EDIT: Figured it out by reading another forum post. The problem was with the Origin Beta client. I had enabled the Origin beta within the Origin client. I unchecked the Origin Beta in the Origin, restarted Origin and also restarted my browser. Pings show up now.

    I've got Beta too, but unchecking the beta option doesn't revert Origin to previous versions..
  • AlexVitorBorba
    7 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1 Member
    edited August 2016
    It's showing like this:

    http://imgur.com/a/6ScEh

    SOLVED!
    I uninstalled Origin beta, reverted to previous version, and now it Works.
  • Bfhulk
    1 postsMember, Battlefield 4, Battlefield, CTE Member
    who i know about version origin ?
  • more-like-meh
    3 postsMember, Battlefield 3, Battlefield 4, Battlefield Member
    edited March 21
    same problem here, no pings show up, but i DON'T have the beta option checked. ... so how do i get the pings back?
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!