Fps drops in jan 15 patch

Comments

  • Toastman49
    39 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
    Is it me , or are the LOD draw distances increased ?
    If its true , then that would explain the performance loss !
    ?
  • Gypsy_D3vIL
    7 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
    Pre Patch the game was fine and now my GPU usage never go above 50%

    Specs
    Ryzen 5 1600x @3.9
    16GB DDR4 Ram
    RTX 2070
  • PRIMECUTS
    1 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    I'm also getting a huge drop in fps since the patch. Reinstalled bf, tried reinstalling the current drivers and then tried installing older drivers and nothing changed.

    Lowered graphics settings to the lowest possible and even lowered resolution and saw no change.

    Hardware is all working fine and other games run smooth.

    It has to be something with this latest patch

    Hopefully this will be addressed soon.
  • everGreeeen
    8 postsMember, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    edited January 17
    Pre Patch the game was fine and now my GPU usage never go above 50%

    Specs
    Ryzen 5 1600x @3.9
    16GB DDR4 Ram
    RTX 2070

    yes exactly THIS, my 2080 ti is not trying to reach 144fps anymore since the patch sitting at around 70% usage while my cpu ([email protected]) is chilling at 40% usage usually now.... pre patch was 99% gpu usage reaching those juicy 144 fps most of the time (ultra settings)....now im stuck at 110 fps. QQ
  • ShltPlaYer
    125 postsMember, Battlefield 3, Battlefield Hardline, Battlefield, Battlefield 1, Battlefield V Member
    edited January 18
    Pre Patch the game was fine and now my GPU usage never go above 50%

    Specs
    Ryzen 5 1600x @3.9
    16GB DDR4 Ram
    RTX 2070

    yes exactly THIS, my 2080 ti is not trying to reach 144fps anymore since the patch sitting at around 70% usage while my cpu ([email protected]) is chilling at 40% usage usually now.... pre patch was 99% gpu usage reaching those juicy 144 fps most of the time (ultra settings)....now im stuck at 110 fps. QQ

    I have no clue what could be going on with your guys performance loss I have never had FPS issues just some stutter here and there. I have a 2080ti and just got done playing 6 matches and gpu usage is between 85% and 98%. I am using dx12 no ffr and the newest Nvidia driver. Honestly my FPS increased a little with his patch and the new Nvidia driver. There’s got to be something in the settings or Nvidia control panel causing this.

    Under 3d setting texture filtering set that to high performance and under adjust image settings set it to use my preferences and slide the slider over to performance and click save.

    Try this may work may not but it’s definitely worth some points in benchmarks this is how I run the game
  • HeadwarP
    14 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    edited January 18
    ShltPlaYer wrote: »
    Pre Patch the game was fine and now my GPU usage never go above 50%

    Specs
    Ryzen 5 1600x @3.9
    16GB DDR4 Ram
    RTX 2070

    yes exactly THIS, my 2080 ti is not trying to reach 144fps anymore since the patch sitting at around 70% usage while my cpu ([email protected]) is chilling at 40% usage usually now.... pre patch was 99% gpu usage reaching those juicy 144 fps most of the time (ultra settings)....now im stuck at 110 fps. QQ

    I have no clue what could be going on with your guys performance loss I have never had FPS issues just some stutter here and there. I have a 2080ti and just got done playing 6 matches and gpu usage is between 85% and 98%. I am using dx12 no ffr and the newest Nvidia driver. Honestly my FPS increased a little with his patch and the new Nvidia driver. There’s got to be something in the settings or Nvidia control panel causing this.

    Under 3d setting texture filtering set that to high performance and under adjust image settings set it to use my preferences and slide the slider over to performance and click save.

    Try this may work may not but it’s definitely worth some points in benchmarks this is how I run the game

    Many people report a stutter using DX12 for as long as I've had the game. This is why I'm running dx11, and frames much better during previous patch, no stuttering at all. ray-tracing @ 3440x1440 is not worth the performance hit, but that could change with DLSS.

    My texture filtering is already at performance. We're not setting up the game for the first time here. Game ran fine before patch. Game's not running as well post patch. I appreciate the willingness to help and all, however, the help we're looking for is a fix in the next update. There are enough posts in this thread, and multiple other threads to indicate the patch introduced a performance hit. And I can assure you, this isn't a matter of nvcontrol panel settings. I've been around long enough for that to be the first thing I check.

    Frankly i'd rather remove all the mesh as a method of "fair play" rather than decrease performance in a first person shooter.. not that I think it's a good idea to go prone in foliage rather than find some hard cover.

    But the thing is.. the patch notes state they only adjusted the mesh for LOW settings. Personally I think something else is off here.


  • TapperSweden
    202 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    edited January 18
    StgGorman wrote: »
    Haha, quick Test on Arras:

    1) density of crop has been reduced FOR ULTRA SETTING
    CONCLUSION: the MESH has now the same desity on ULTRA as on LOW
    (since the crop had same density when i tested LOW, also i didnt notice any difference (better view or soemthing) when playing on LOW Mesh)

    ----> that would explain why some people (that used LOW MESH all the time) would expierience now a weaker performance in FPS
    ----> while people like me that always played on ULTRA now expierience a better performance :)

    tbh, ofc this is good. Users with LOW Mesh settings should not have an advantage, so dice needed to go a middle-way, reducing some crop on ULTRA and adding some CROP for LOW


    next conclusion:
    for extremely top machines, with a Top notch gfx card this may lead to the production of even more FPS that can put more work on the CPU.
    solution should be capping FPS, but as a user reported that didnt work


    however, the reported FPS loss for some users here may stand in relation with more Mesh got added to LOW settings, which is a pity for LOW-ENd machines or FPS_collectors, but finally this is of course
    the game is most fair.

    at least this is my idea atm,
    i cannot tell if LOW was pre-patch better since i never played on LOW, but right now there is no difference between LOW and ULTRA MESH on Arras (example Crop density)
    but i can tell for pre-patch the crop was much more dense and even a bit higher in ULTRA

    That was just on the Arras map. I Went from 190-211 inside the hangar and from 170-200 outside ,to this on Aerodrome. The fps are also all over the place, same on twisted steal, i lost about 45 fps on al maps and the frames are going in waves. I always had mesh to medium. 1080Ti 3200Mhz ram @3333MHz, ryzen 1600x @3925MHz game and os on ssd. Ha no problems before the patch.

  • choppernNZ
    82 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
    Game works fine for me post patch just like it did pre patch
  • TehPik
    27 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    don't use the latest nvidia drivers

    i reverted today to 417.35, all stutter gone and more stable fps
  • everGreeeen
    8 postsMember, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    ShltPlaYer wrote: »
    Pre Patch the game was fine and now my GPU usage never go above 50%

    Specs
    Ryzen 5 1600x @3.9
    16GB DDR4 Ram
    RTX 2070

    yes exactly THIS, my 2080 ti is not trying to reach 144fps anymore since the patch sitting at around 70% usage while my cpu ([email protected]) is chilling at 40% usage usually now.... pre patch was 99% gpu usage reaching those juicy 144 fps most of the time (ultra settings)....now im stuck at 110 fps. QQ

    I have no clue what could be going on with your guys performance loss I have never had FPS issues just some stutter here and there. I have a 2080ti and just got done playing 6 matches and gpu usage is between 85% and 98%. I am using dx12 no ffr and the newest Nvidia driver. Honestly my FPS increased a little with his patch and the new Nvidia driver. There’s got to be something in the settings or Nvidia control panel causing this.

    Under 3d setting texture filtering set that to high performance and under adjust image settings set it to use my preferences and slide the slider over to performance and click save.

    Try this may work may not but it’s definitely worth some points in benchmarks this is how I run the game

    DUDE, i got it solved!

    Thank you so much @ShltPlayer for sharing all that informations and especially providing and updating those detailed stats. That helped me out allot and also keept my hope up that this must be an issue that can be solved on my end.

    I believe the main problem for me was: i got 3 montors connected to my pc ("Main", "secondary" and "tv". "Secondary" is same res as my tv (lower than "main") so i cloned it to the "tv" instead of extending). This seems to have a huge impact on some games... for example this also solved a brand new issue that PUBG would capp at 60fps in fullscreen mode suddenly,a lso im back to 144fps in battlefield <3

    I also reinstalled nvidia drivers, reset and redone my nvidia controll panel settings, this may have also had an impact but im pretty sure the monitor thing was the cullprint sicne the issue was not solved after this fiddeling around. Also nvidia geforce experience found it funny to turn on dxr making me think for a sec: omg now it got even worse >:)

    Hope this may help some of you guys potentially having the same problem as me,
    Cheers!
  • HeadwarP
    14 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    edited January 20
    So, total foot in mouth here. Seems it was some kind of corruption in the driver install for 417.71. A clean install of the driver might be advised if upgrading from 417.35, if you notice performance changes, use DDU in safemode and reinstall the new driver package after rebooting.

    So, to DICE, and all the players saying performance has remained the same or better, my sincerest apologies for being mistaken. I'll forgive any pointing and laughing on this one.

    Frankly it'd been long enough since I'd last wiped drives and had a fresh install of windows that I went ahead and reset my copy of windows 10 and formatted all my drives, so I did that tonight, but I'm fairly certain the "express install" from nvidia driver package 417.35 to 417.71 created some registry conflicts that only seemed to effect BFV on my machine. And I admitted in an earlier thread I had to reset custom fan curves. I had other reasons for the windows reset, besides being a part of my maintenance routine. Either way my reasoning for posting in this thread has been solved. Hope this helps the others that took a frame hit.

    Nevermind - performance is good. Nvidia update may require clean install or DDU from guru3d to remove old package. But I've got every setting on ultra in dx11 and not dipping below 100fps @3440x1440. The patch on the same day as a nvidia driver release is where I went wrong.


  • monghole
    3 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    I already had bad and unstable performance but this patch made things even worse.Way more frame drops even when nothing is actually happening.I ran Battlefield 1 on ultra with solid 60 FPS under any circumstance in Conquest mode.I5-6600 Gtx 1060 6 GB 16 GB ram at 2133 mhz....And before someone says I'm below recommended settings,yeah I know but Battlefield 1 ran smooth as butter on the same system.

    I don't know if this was mentioned anywhere else....

    I noticed a huge drop in performance since the patch. AS SIMPLE as this sounds my settings went from medium to ultra after the patch
  • Kajjal
    822 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
    Before patch 120-144 fps, after patch about 80 fps. Reset in game video settings and then put them back to what I had before the patch. Now back to 120-144 fps. Looks like patch changes video settings in game.
  • TFBisquit
    1349 postsMember, Battlefield 3, Battlefield, Battlefield 1, Battlefield V Member
    Yes, HBAO was off after patch. The rest was the same as I set it, but I imagine this is different for various setups.
    Anyways,
    DX12 ran very poor on my end before the patch, and yesterday I gave it a whirl, and to my amazement it ran the same as DX11 ffr on, but now ffr off.
    [email protected],5GHz+gtx1080+16GB+windows 10 1803+driver 416.94
    The 417 drivers are not good for my setup for whatever reason. They install wrong by default and need the clean install box checked.
  • Matfink
    1 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    edited January 21
    Seeing the same FPS drop of about 30% since the patch :(

    Ed: using same or even lower video settings.
    Post edited by Matfink on
  • blarrgy
    89 postsMember, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    My video settings are changing on thier own after updates, If you see a change check to see if your settings are the same.
  • smackup4u
    3 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
    I also received a significant performance loss. I would say about 30 percent. I know my rig is old (i7-3770k and GTX980) But on 1080p BFV was running very smoothly. That's gone after the patch. This has to addressed!
  • Dral13
    350 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, Battlefield V Member
    Mine was bad until I noticed it reset all my video settings...
  • legacystar
    1 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    i'm having the same issues, and the only was i can fix it is to clean install the Nvidia drivers every single day. one clean install will late the whole day, but next day, back to running like ****.
  • Kajjal
    822 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
    Dral13 wrote: »
    Mine was bad until I noticed it reset all my video settings...

    Exactly the same went from 120-144fps to about 80fps after the last patch. Changed video settings back and normal fps again.
Sign In or Register to comment.