Has anyone managed to get 165Mz from their Asus ROG PG279 Monitor

buckiebull
84 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
Has anyone managed to get 165Mz from their Asus ROG PG279 Monitor or further?


Comments

  • bass-junkie-xl
    522 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, BF1IncursionsAlpha, Battlefield V Member
    yep 165 hz no issues and g-sync has been on since i got it 2 years ago . 
  • SunnyTheWerewolf
    281 postsMember, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
    You need to "overclock" it in the displays menu settings.
  • buckiebull
    84 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
    You need to "overclock" it in the displays menu settings.
    I did that but my screen either goes black or of scale!

  • SunnyTheWerewolf
    281 postsMember, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
    buckiebull wrote: »
    SunnyTheWerewolf said:
    You need to "overclock" it in the displays menu settings.
    I did that but my screen either goes black or of scale!




    If I remember correctly, when you change the frequency, the display is supposed to restart itself, which would result in a brief black screen followed by the start-up procedure.

    I haven't had any issues with this function, so I can't really help you with your issue. Your best bet would be to check the official ROG forums to see if this a known issue over there to find a solution.
  • disposalist
    8499 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
    If you set the monitor to 165Hz and get a black screen perhaps you haven't got the right drivers in Windows and it can't cope?

    Just guessing.  I know I've had frame rate issues only to find, for some reason, windows had hard-set 60Hz in my monitor properties.
  • buckiebull
    84 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
    waiting for a reply from Asus but will update if I here from them
  • bass-junkie-xl
    522 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, BF1IncursionsAlpha, Battlefield V Member
    you using a " good "  display port cable or the one asus threw in the box ? 
  • buckiebull
    84 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
    you using a " good "  display port cable or the one asus threw in the box ? The one I got from Asus 

  • SunnyTheWerewolf
    281 postsMember, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
    buckiebull wrote: »
    bass-junkie-xl said:
    you using a " good "  display port cable or the one asus threw in the box ? The one I got from Asus 


    I doubt that is the cause of your problem. I think I'm using the provided display port cable and have no problems. In any case, it's been proven there's very little difference between "premium" and budget cables.

    You are using the display port cable and not the hdmi cable?
Sign In or Register to comment.