Can't disable Origin overlay

Lahoo_Eckbert
1293 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
Is this a new bug ? I've had Origin overlay disabled since the first time I installed Origin and today it popped up during game. I thought Origin settings were reset or something so I quit the game and went to application settings and it was disabled. I enabled and redisabled it to no avail. Shift F1 brings up origin overlay in game.
Anyone encountered this before ?
Is it possible to fix it ?

Comments

  • LOLGotYerTags
    13598 postsMember, Moderator, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Moderator
    Completely exited Origin and then Cleared Origin cache?

    https://help.ea.com/en-gb/help/faq/clear-cache-to-fix-problems-with-your-games/
  • Lahoo_Eckbert
    1293 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
    Completely exited Origin and then Cleared Origin cache?

    https://help.ea.com/en-gb/help/faq/clear-cache-to-fix-problems-with-your-games/
    I even went further and reinstalled it. Shift f1 still brings origin overlay.
    Hasn't been an issue till today(haven't opened origin in 10 days tho).
  • LOLGotYerTags
    13598 postsMember, Moderator, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Moderator
    Completely exited Origin and then Cleared Origin cache?

    https://help.ea.com/en-gb/help/faq/clear-cache-to-fix-problems-with-your-games/
    I even went further and reinstalled it. Shift f1 still brings origin overlay.
    Hasn't been an issue till today(haven't opened origin in 10 days tho).
    Shift+F1 is the default keybinding to fire up the Overlay,  Shift+F1 again to close it.

    I keep it enabled but I disable all of the alerts such as messages / in-origin calls etc
  • zenn_nme
    819 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, BF1IncursionsAlpha, Battlefield V Member
    edited August 2019
    Did you know there are 2 ways to disable the overlay? One via the Origin application settings, the other via a game's specific Origin settings;
    .
    In Origin main menu > *right-click* BF icon > *Select* Game Properties > *Untick box* Origin in-game > Save.
  • Lahoo_Eckbert
    1293 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
    zenn_nme said:
    Did you know there are 2 ways to disable the overlay? One via the Origin application settings, the other via a game's specific Origin settings;
    .
    In Origin main menu > *right-click* BF icon > *Select* Game Properties > *Untick box* Origin in-game > Save.
    Thanks I wasn't aware of the latter method. I'll try it and report back.
  • STOPchris
    574 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, BF1IncursionsAlpha, Battlefield V Member
    Yeah, the last Origin update created this issue. It really is frustrating, but what do expect from EA? I solved it by deselecting Origin in-game in the game properties and then closing Origin and restarting it. You have to close and restart Origin or the settings won't stick. Very frustrating. I submitted this on EA answers website, but to no surprise no one ever responded. 
  • LOLGotYerTags
    13598 postsMember, Moderator, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Moderator
    STOPchris said:
     I submitted this on EA answers website, but to no surprise no one ever responded. 
    EA answers is pretty much community driven,  Like it is here.

    Only difference between here and there,  Is you're far more likely to have users ( including EA Staff ) respond with suggestions and solutions to known issues.
  • STOPchris
    574 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, BF1IncursionsAlpha, Battlefield V Member
    STOPchris said:
     I submitted this on EA answers website, but to no surprise no one ever responded. 
    EA answers is pretty much community driven,  Like it is here.

    Only difference between here and there,  Is you're far more likely to have users ( including EA Staff ) respond with suggestions and solutions to known issues.
    I have always seen a lot more EA employee answers there than here. Funny, I mentioned cheaters over there and they (EA employees) all scrambled to answer the question (or say that it wasn't the place to have that conversation), but bring this issue up and none of them respond... 
  • bsamsel
    1 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, BF1IncursionsAlpha, Battlefield V Member
    zenn_nme said:
    Did you know there are 2 ways to disable the overlay? One via the Origin application settings, the other via a game's specific Origin settings;
    .
    In Origin main menu > *right-click* BF icon > *Select* Game Properties > *Untick box* Origin in-game > Save.
    my gawd man, thank you so much! this has been bugging me for months!!!
  • ragnarok013
    3514 postsMember, Moderator, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Moderator
    STOPchris wrote: »
    (Quote)
    I have always seen a lot more EA employee answers there than here. Funny, I mentioned cheaters over there and they (EA employees) all scrambled to answer the question (or say that it wasn't the place to have that conversation), but bring this issue up and none of them respond... 

    EA AHQ is a place to get help on technical issues impacting your game. Anti-Cheat is not a user level technical issue and hence not the appropriate venue for that discussion which is why you saw that response. CMs over on AHQ have two roles, to moderate and to help players which is why you see EA staff providing solutions on AHQ.
Sign In or Register to comment.