Stuttering BFV

scottboyelite
3 postsMember, Battlefield, Battlefield 1, Battlefield V Member
edited January 10
Im running a rtx 2060 a, i59400f 16gb. And experiencing stuttering. Downloaded new drivers. Also when turning on ray tracing i get 26 fps

Comments

  • scottboyelite
    3 postsMember, Battlefield, Battlefield 1, Battlefield V Member
    Poor performance
  • LOLGotYerTags
    14670 postsMember, Moderator, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Moderator
    edited January 10
    Don't expect good performance with raytracing enabled.

    Save the raytracing for taking screenshots and playing single player.

    If you absolutely want to have raytracing enabled,  go into the advanced graphics options and enable DLSS.. that will help with performance when raytracing is enabled

    As for the stutters,  this is normal on DX12 and usually goes away after a round or two .

    If the stutters are too much for you,  Switch to DX11 in the advanced graphics options.
    Post edited by LOLGotYerTags on
  • scottboyelite
    3 postsMember, Battlefield, Battlefield 1, Battlefield V Member
    Thanks for this i should have said its for campaigns. Im not playing online at mo. So could someone advise please.
  • LOLGotYerTags
    14670 postsMember, Moderator, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Moderator
    That's the best advice anyone is going to give you.

    Enable DLSS to improve performance with DXR enabled,   Stutters are normal at first as shader are cached
  • scottboyelite
    3 postsMember, Battlefield, Battlefield 1, Battlefield V Member
    Ok, great thanks just bought a new pc had a few teething problems thanks for the reassurance.
  • LOLGotYerTags
    14670 postsMember, Moderator, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Moderator
    edited January 11
    No problem.

    Another thing to check,  is to right click the desktop and open nvidia control panel.

    Go to 3d settings,  and go through the options until you see performance,  normally the gpu is set to "optimal power" which reduces clock speeds a touch.

    Change that setting to "maximum performance" and click apply.

    Then load BFV up and see if it runs any better.
Sign In or Register to comment.