Problem! 60 FPS lock Vsync off!

«1
mylo91_0
10 postsMember, Battlefield 3, Battlefield Hardline, Battlefield, Battlefield 1 Member
Hey Guys! I do have a problem with my BF1. My FPS are locked at 60 and i dont know why! Vsync is off and my system should be able to reach more than 60!

Can you help me?

Comments

  • GerocK-
    695 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1 Member
    There might be a Vsync option enabled in your amd/nvidia options, this is different than the Vsync setting in your game.
    If you have Nvidia: go to your Nvidia Control Panel -> Manage 3d Settings -> Vertical Sync
    If you have AMD: Not sure where to find this exactly, but its called Dynamic V-sync or DVC.
  • SnugglesIV
    283 postsMember, Battlefield, Battlefield 1 Member
    Can you post your specs? Also, what are your graphics set to? People will need more info to help troubleshoot this for you.
  • mylo91_0
    10 postsMember, Battlefield 3, Battlefield Hardline, Battlefield, Battlefield 1 Member
    Okay i just did this! Iam measuring my fps with Nvidia Shadow Play, is it maybe cause of that?
  • mylo91_0
    10 postsMember, Battlefield 3, Battlefield Hardline, Battlefield, Battlefield 1 Member
    My PC Specs:

    Intel I5 6600K
    KFA2 Nvidia Geforce 1060 GTX
    Corsair 16 GB DDR 4 RAM
    ...
  • GerocK-
    695 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1 Member
    If your fps is really locked on 60 (never goes higher, almost never goes lower) than I'd say that Vsync option in your Nvidia control panel is enabled. If your fps sometimes goes higher than 60, it is probably not a Vsync issue. Try to lower some settings and see if you go to 70+ fps to be sure if it has to do with Vsync or not.
    Also, in the Battlefield 1 menu: Disable GPU Memory Restriction and make sure your Resolution Scale is set to 100%.
  • mylo91_0
    10 postsMember, Battlefield 3, Battlefield Hardline, Battlefield, Battlefield 1 Member
    I just turned off vsync in the Nvidia Control Panel. Still the same Problem!

    My fps are almost always on 60, only when I stand in smoke or similar they fall to about 40!

    I have everthing on ultra besides AA and that stuff.
  • PcPAirgun
    633 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    Do you use a User.cfg?
  • GerocK-
    695 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1 Member
    edited November 2016
    mylo91_0 wrote: »
    I just turned off vsync in the Nvidia Control Panel. Still the same Problem!

    My fps are almost always on 60, only when I stand in smoke or similar they fall to about 40!

    I have everthing on ultra besides AA and that stuff.

    Can you lower some settings to medium and see what happens? Just for testing purposes. Also, did you disable the GPU Memory Restriction in your BF1 advanced options?
  • mylo91_0
    10 postsMember, Battlefield 3, Battlefield Hardline, Battlefield, Battlefield 1 Member
    PcPAirgun wrote: »
    Do you use a User.cfg?

    No i dont use a config, i dont even now how this works in BF :D
  • mylo91_0
    10 postsMember, Battlefield 3, Battlefield Hardline, Battlefield, Battlefield 1 Member
    GerocK- wrote: »
    mylo91_0 wrote: »
    I just turned off vsync in the Nvidia Control Panel. Still the same Problem!

    My fps are almost always on 60, only when I stand in smoke or similar they fall to about 40!

    I have everthing on ultra besides AA and that stuff.

    Can you lower some settings to medium and see what happens? Just for testing purposes. Also, did you disable the GPU Memory Restriction in your BF1 advanced options?

    I just lowerd it to medium and low. No change in FPS still 60!

    God damn what is this :dizzy:

    My Monitor is on 60 Hertz maybe thats the problem?!
  • Tuuza
    4 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    edited November 2016
    The monitors refresh rate has nothing to do with it if you have disabled all sync options. (Vsync Gsync Freesync etc.) my guess would be that there is some sync enabled somewhere.
  • Insomec
    360 postsMember, Battlefield 4, Battlefield, Battlefield 1 Member
    edited November 2016
    mylo91_0 wrote: »
    Okay i just did this! Iam measuring my fps with Nvidia Shadow Play, is it maybe cause of that?

    Nope, I use shadow play and still hit over 100fps all on ultra. You're running an i5 processor? Maybe it's bottlenecking. Have you checked the temps and usage of your cpu and gpu?
    Post edited by Insomec on
  • PcPAirgun
    633 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    Specs were already posted. Post #5.
  • Exib
    3 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Medal of Honor Warfighter, Battlefield 1 Member
    I have the same issue stuck at 60fps I will check the v sync tonight
  • Arizonian323
    15 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    Maybe you have a console command enabled that locks your frames to 60. I dont remember the command off the top of my head
  • Tr3adst3r
    121 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, Battlefield V Member
    edited November 2016
    Just to summarize:

    1.) NVIDIA: Vsync is off
    2.) InGame: Vsync is off
    3.) If using a user.cfg check for gametime.maxvariablefps 60
    4.) I would try running the game in Borderless mode
  • Yoshi_Shigure
    13 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    if you're using windows 10 search for How to turn off Xbox DVR through the Xbox app or How to turn off Xbox DVR through the Registry Editor.
    Hope that solve your problem :) !
  • xTaverlisk
    43 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, BF1IncursionsAlpha, Battlefield V Member
    are you using any overclocking or monitoring software that can lock fps?
  • mylo91_0
    10 postsMember, Battlefield 3, Battlefield Hardline, Battlefield, Battlefield 1 Member
    if you're using windows 10 search for How to turn off Xbox DVR through the Xbox app or How to turn off Xbox DVR through the Registry Editor.
    Hope that solve your problem :) !

    Tried that one! Didnt work for me :/! Also i dont use any overclocking software! Where can i find my config?!
  • CPU_UK
    1146 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, CTE, Battlefield V Member
    If you are HDMI cable connected to your monitor, it will stay at 60.
This discussion has been closed.