Regional servers suddenly gone 150+ ping, happens only in BF1.

Comments

  • fRenZic-Ger
    3 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1 Member
    edited November 12
    From what I found out it seems to be only an issue with bf1 server's from the netherlands.I found through the server browser and long time of refreshing a server located in italiy which runs fine with a ping of 20-30.

    In the netherland the big internet providers SPs KPN and Ziggo changed a setting somewhere,which is causing a lot of trouble.

    Some folks from the netherland's can't even play gta v as example.

    Source: https://www.reddit.com/r/GrandTheftAutoV/comments/7cbc31/alot_of_dutch_people_cant_play_online_for_a_week/

  • -II-MaladiA-II-
    429 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, CTE Member
    ... this are all netherland server here ? My BF4 pings are normal like always!

    BF1

    st7ftfht.jpg

    BF4

    pgxlq28m.jpg

  • MOSSAD-RECRUITER
    131 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1 Member
    I have experienced that EU servers shows up with US flag, and US servers shows up with dutch flag. Most be something wrong with the database that serves the menu. To check if ping is correctly, there is only one way to find out. Log in to the game.
  • lHaz3lnutl
    22 postsMember, Battlefield, Battlefield 1 Member
    edited November 13
    Servers are now fine, good ping no lags (10AM CET). Report back when you get again high ping 46IwqJ4.jpg
  • GlaeschenMaggi
    14 postsMember, Battlefield, Battlefield 1 Member
    At the moment I am having high pings again. From what I have heard the latency starts rising past 12.00 (noon) and this situation last until 12 mn.
  • -II-MaladiA-II-
    429 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, CTE Member
    for me the same ... again extreme high pings on all server and my BF4 pings are normal!

    kqscugn6.jpg
  • fRenZic-Ger
    3 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1 Member
    I could play this afternoon with normals pings around 20-40, but now again when it comes to "high traffic" time pings on all servers rise up again to 100-140 :(
  • xXThunderheadXx
    1 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    They cant blame our isp´s. its a game server proplem.
    Just read out a server ip with wireshark,than trace route it with uotrace and u will see,its just the last hop before the game server what have a rly bad ping.

    **** EA do something for my **** money!
  • kespich
    239 postsMember, Battlefield 4, Battlefield, Battlefield 1 Member
    Guys

    download this software
    https://kb.i3d.net/topic/Network/10/How-to-create-a-MTR-report-Windows/316


    then copy the data and send an e-mail to info@i3d.net, don't forget to include your current ip which you can find on whatismyip.com.

    i3d is the current host provider for bf1 servers in NL, only they can fix this.
  • UXROO
    850 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, CTE Member
    For 2 days now i have 5-6 servers with around 70-80 ping and all others from 150 on (sometimes all of them have same ping) on CQC filter. On operations it always takes me to server where i have 170 ping and it's from EU and this is only happening last 2 days. Before that i had almost always around 45-60 ping (not jumping but depended on server)
  • -II-MaladiA-II-
    429 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, CTE Member
    now 13.00 european time ... everything is normal like it was before!
    It looks like the server mess starts at 18.00 + (european time)

    vlrvml3q.jpg
  • -II-MaladiA-II-
    429 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, CTE Member
  • kespich
    239 postsMember, Battlefield 4, Battlefield, Battlefield 1 Member
    pings have gone insane again..
  • VBALL_MVP
    4109 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    kespich wrote: »
    pings have gone insane again..

    Who is your provider? Virgin and BT have reported issues in the UK. Comcast and Level3 have reported issues in the US. A month ago At&T have had issues.

    Also many in Asia are still recovering from the underwater cable cut so that will probably take another month for that to recover when people's DNS tables refresh.
  • -II-MaladiA-II-
    429 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, CTE Member
    VBALL_MVP wrote: »
    kespich wrote: »
    pings have gone insane again..

    Who is your provider? Virgin and BT have reported issues in the UK. Comcast and Level3 have reported issues in the US. A month ago At&T have had issues.

    Also many in Asia are still recovering from the underwater cable cut so that will probably take another month for that to recover when people's DNS tables refresh.

    i am from germany and my ping is also insane!
  • VBALL_MVP
    4109 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    edited November 14
    VBALL_MVP wrote: »
    kespich wrote: »
    pings have gone insane again..

    Who is your provider? Virgin and BT have reported issues in the UK. Comcast and Level3 have reported issues in the US. A month ago At&T have had issues.

    Also many in Asia are still recovering from the underwater cable cut so that will probably take another month for that to recover when people's DNS tables refresh.

    i am from germany and my ping is also insane!

    Which servers you trying to connect to? Dutch or Irish?

    I know they were moving servers to Germany but dont know if that happened yet.
  • -II-MaladiA-II-
    429 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, CTE Member
    edited November 14
    VBALL_MVP wrote: »
    VBALL_MVP wrote: »
    kespich wrote: »
    pings have gone insane again..

    Who is your provider? Virgin and BT have reported issues in the UK. Comcast and Level3 have reported issues in the US. A month ago At&T have had issues.

    Also many in Asia are still recovering from the underwater cable cut so that will probably take another month for that to recover when people's DNS tables refresh.

    i am from germany and my ping is also insane!

    Which servers you trying to connect to? Dutch or Irish?

    I know they were moving servers to Germany but dont know if that happened yet.

    mostly dutch ... but all EU server are bad at the moment.
    I did also an MTR for i3D.net wich clearly shows problem for dutch server
    https://forums.battlefield.com/en-us/discussion/129356/again-high-ping-on-eu-server#latest
  • VBALL_MVP
    4109 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    edited November 14
    VBALL_MVP wrote: »
    VBALL_MVP wrote: »
    kespich wrote: »
    pings have gone insane again..

    Who is your provider? Virgin and BT have reported issues in the UK. Comcast and Level3 have reported issues in the US. A month ago At&T have had issues.

    Also many in Asia are still recovering from the underwater cable cut so that will probably take another month for that to recover when people's DNS tables refresh.

    i am from germany and my ping is also insane!

    Which servers you trying to connect to? Dutch or Irish?

    I know they were moving servers to Germany but dont know if that happened yet.

    mostly dutch ... but all EU server are bad at the moment.
    I did also an MTR for i3D.net wich clearly shows problem for dutch server
    https://forums.battlefield.com/en-us/discussion/129356/again-high-ping-on-eu-server#latest

    Awesome job on the data. It looks NTT.net is where things get hung up (from last pic).

    Oddly enough I did a trace to the same IP, and I get hung up on a NTT.net node (San Jose) in the US....from there it's all downhill. Seems like they are the culprit.
  • kespich
    239 postsMember, Battlefield 4, Battlefield, Battlefield 1 Member
    edited November 15
    VBALL_MVP wrote: »
    kespich wrote: »
    pings have gone insane again..

    Who is your provider? Virgin and BT have reported issues in the UK. Comcast and Level3 have reported issues in the US. A month ago At&T have had issues.

    Also many in Asia are still recovering from the underwater cable cut so that will probably take another month for that to recover when people's DNS tables refresh.

    Mine is Turk Telekom, but my connection is routed through north germany


    here is the last 4 addresses when it all goes to hell, as you can see it's completely normal(for my location) before it jumps on NL nodes.

    ae-14.r02.frnkge03.de.bb.gin.ntt.net - 0 | 226 | 226 | 53 | 55 | 80 | 54 |
    ae-2.r20.frnkge04.de.bb.gin.ntt.net - 0 | 226 | 226 | 49 | 57 | 103 | 53 |
    ae-9.r25.amstnl02.nl.bb.gin.ntt.net - 1 | 218 | 216 | 147 | 163 | 180 | 150 |
    ae-1.r03.amstnl02.nl.bb.gin.ntt.net - 0 | 226 | 226 | 139 | 160 | 178 | 147 |
  • VBALL_MVP
    4109 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    kespich wrote: »
    VBALL_MVP wrote: »
    kespich wrote: »
    pings have gone insane again..

    Who is your provider? Virgin and BT have reported issues in the UK. Comcast and Level3 have reported issues in the US. A month ago At&T have had issues.

    Also many in Asia are still recovering from the underwater cable cut so that will probably take another month for that to recover when people's DNS tables refresh.

    Mine is Turk Telekom, but my connection is routed through north germany


    here is the last 4 addresses when it all goes to hell, as you can see it's completely normal(for my location) before it jumps on NL nodes.

    ae-14.r02.frnkge03.de.bb.gin.ntt.net - 0 | 226 | 226 | 53 | 55 | 80 | 54 |
    ae-2.r20.frnkge04.de.bb.gin.ntt.net - 0 | 226 | 226 | 49 | 57 | 103 | 53 |
    ae-9.r25.amstnl02.nl.bb.gin.ntt.net - 1 | 218 | 216 | 147 | 163 | 180 | 150 |
    ae-1.r03.amstnl02.nl.bb.gin.ntt.net - 0 | 226 | 226 | 139 | 160 | 178 | 147 |

    See my post above yours. Looks like nnt.net is the issue.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!