GPU usage 0%

«1
trugamerjr
8 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
Hello all, I was playing battlefield normally when I decided to open task manager to monitor my gpu usage only to see that my cpu is at 100% and my gpu is sitting at 0% and no matter what I do or where I look I can't fix it or find a solution.

I run a Nvidia GeForce 1060 6Gb and a AMD Fx-6300

Thank you in advance

Comments

  • PopsicleStealer
    621 postsMember, Battlefield 3, Battlefield, Battlefield 1, CTE Member
    Fx-6300 is not suitable to play BF1, you get huge bottleneck.
  • BigF33t_13
    5765 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, BF1IncursionsAlpha Member
    Fx-6300 is not suitable to play BF1, you get huge bottleneck.

    The fx6300 is perfectly fine at running the game, as long as it's paired with a comparable video card. The fx6300 is a bottleneck for the 1060 though.
  • llll-Rogue-llll
    55 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, BF1IncursionsAlpha Member
    trugamerjr, Next time you play, open task manager first, make sure you open the performance tab, this will show you the graphs.
    I maybe wrong but I assume you have opened task manager and just looked on the processes tab ?
  • the_naked_ape
    210 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1 Member
    Well if the game is working, does it really matter if the task manager is giving you bad info?

    Try with MSI Afterburner instead, if you really want to see what's going on with your GPU. Use the overlay so you can see usage while you're playing.
  • trugamerjr
    8 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    Well if the game is working, does it really matter if the task manager is giving you bad info?

    Try with MSI Afterburner instead, if you really want to see what's going on with your GPU. Use the overlay so you can see usage while you're playing.

    Would be nice if it was working, but I only get 14 frames in battle on low settings. It's only recently this is happening, I used to be able to play with everything on ultra perfectly fine
  • trugamerjr
    8 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    trugamerjr, Next time you play, open task manager first, make sure you open the performance tab, this will show you the graphs.
    I maybe wrong but I assume you have opened task manager and just looked on the processes tab ?

    Sadly I was looking in task manager already, and had evga precision xoc open too, my graphics card was doing jack squat
  • EdwinSpangler
    806 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha Member
    Seems like the first things would check your connection between GPU and MB then make sure the cards getting power..

    Open device manager and make sure integrated graphics are disabled (windows update did this to me a long time ago with my 750ti)

    I assume you are plugged into your GPU (and not MB) for display but I have made that mistake myself so its possible.. Its just very strange that you can be plugged into your GPU, still get a display, and obviously the GPU isnt pushing anything... Know what i mean?

  • StarscreamUK
    5345 postsMember, Moderator, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha Moderator
    First thing is to exclude any onboard gpu
  • trugamerjr
    8 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    edited April 16
    Open device manager and make sure integrated graphics are disabled (windows update did this to me a long time ago with my 750ti)

    I assume you are plugged into your GPU (and not MB) for display but I have made that mistake myself so its possible.. Its just very strange that you can be plugged into your GPU, still get a display, and obviously the GPU isnt pushing anything... Know what i mean?

    [/quote]

    After reading the first part of the message I know i should say that every other game i play, including battlefield 4, runs fine, and uses the graphics card, it's only battlefield 4

    So the graphics card works, I currently have it overcooked for other games, but this is happening regardless whether I overclock or not. PUBG, Battlefield 4 and Hardline, and maybe a few months ago for Battlefield 1. Is it possible that they screwed something up with optimization?
    Post edited by trugamerjr on
  • EdwinSpangler
    806 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha Member
    edited April 16
    trugamerjr wrote: »
    Open device manager and make sure integrated graphics are disabled (windows update did this to me a long time ago with my 750ti)

    I assume you are plugged into your GPU (and not MB) for display but I have made that mistake myself so its possible.. Its just very strange that you can be plugged into your GPU, still get a display, and obviously the GPU isnt pushing anything... Know what i mean?



    After reading the first part of the message I know i should say that every other game i play, including battlefield 4, runs fine, and uses the graphics card, it's only battlefield 4

    So the graphics card works, I currently have it overcooked for other games, but this is happening regardless whether I overclock or not. PUBG, Battlefield 4 and Hardline, and maybe a few months ago for Battlefield 1. Is it possible that they screwed something up with optimization?

    Hmm.. So if right now you start bf4 (or anything else) youll get usage reading in task manager? Then start bf1 and nothing??

    Thats the strangest thing I think ive heard so far with this game..... I dont think im gonna be much more use here. Ill do a quick google but im sure you did already so..
    First thing is to exclude any onboard gpu

    Even then, wouldnt on board be showing usage in task manager?? My laptop does..
  • trugamerjr
    8 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    trugamerjr wrote: »
    Open device manager and make sure integrated graphics are disabled (windows update did this to me a long time ago with my 750ti)

    I assume you are plugged into your GPU (and not MB) for display but I have made that mistake myself so its possible.. Its just very strange that you can be plugged into your GPU, still get a display, and obviously the GPU isnt pushing anything... Know what i mean?



    After reading the first part of the message I know i should say that every other game i play, including battlefield 4, runs fine, and uses the graphics card, it's only battlefield 4

    So the graphics card works, I currently have it overcooked for other games, but this is happening regardless whether I overclock or not. PUBG, Battlefield 4 and Hardline, and maybe a few months ago for Battlefield 1. Is it possible that they screwed something up with optimization?

    Hmm.. So if right now you start bf4 (or anything else) youll get usage reading in task manager? Then start bf1 and nothing??

    Thats the strangest thing I think ive heard so far with this game..... I dont think im gonna be much more use here. Ill do a quick google but im sure you did already so..
    First thing is to exclude any onboard gpu

    Even then, wouldnt on board be showing usage in task manager?? My laptop does..

    Now you see why I'm so confused with this, I've googled and found things for LOW usage, but nothing for NO usage
  • StarscreamUK
    5345 postsMember, Moderator, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha Moderator
    First thing is to exclude any onboard gpu

    Even then, wouldnt on board be showing usage in task manager?? My laptop does..

    Many moons ago I had a period where I had used onboard gpu to prove a point to someone, but it showed no gpu usage, it was as though task manager couldnt track 2 different gpus in the system and was only following the dedicated card.
  • BigF33t_13
    5765 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, BF1IncursionsAlpha Member
    If his motherboard even has integrated graphics. My 970 board doesn't.
  • StarscreamUK
    5345 postsMember, Moderator, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha Moderator
    Once we exclude something we can narrow down the cause :)
  • trugamerjr
    8 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    Once we exclude something we can narrow down the cause :)

    Exclude what?
    I have everything plugged into the graphics card, graphics card runs fine on every other game, evga precision reads it as it's running, but as soon as I try running bf1 I get 0% usage, though I can close bf1 and not have to reboot before playing other games and it still runs fine. I do have onboard graphics but motherboards disable those when you have a gpu plugged in don't they?
  • StarscreamUK
    5345 postsMember, Moderator, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha Moderator
    Nope, they can be running even with a dedicated card in. Some boards allow you to disable it in the bios.

    There is an app the name of which escapes me that allowed the onboard to be used for desktop work and only switched on the dedicated GPU for powerhouse work.
  • BigF33t_13
    5765 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, BF1IncursionsAlpha Member
    Look around in the bios and see if you can disable the onboard graphics there. That would be the ideal solution.
  • trugamerjr
    8 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    If it helps any this is my motherboard

    Gigabyte GA-78LMT-USB3 6.0
  • BigF33t_13
    5765 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, BF1IncursionsAlpha Member
    edited April 17
    Under IGX Configuration in the bios, set Internal Graphics Mode to disable. Save and Exit.
  • trugamerjr
    8 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    edited April 18
    BigF33t_13 wrote: »
    Under IGX Configuration in the bios, set Internal Graphics Mode to disable. Save and Exit.

    as i'm extremely rusty with Bios, it's F10 you hit during startup to access Bios correct?
Sign In or Register to comment.