BFV unplayable due to FPS stutter/drops Rubber banding

PDEAGZ
25 postsMember, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, Battlefield V Member
I have an I7-67k
amd radeon 390 (run all settings on low)
I thought it was my internet, its not. my ping is in 20-40 range. I feel there is absolutely no reason for the constant rubber banding and frame drops ever 5-10 seconds. this is ridiculous at this point. It constantly screws up game play. All settings on low, all other effects turned off. i'm at a loss right now and the game is completely unplayable at this point. if anyone has info it would be a great help.

Comments

  • afzSnickelfritz
    144 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    Rubberbanding is a network routing issue. Call your ISP or switch to a faster DNS.
    Frame drops could be system related. How is your CPU usage at idle?
  • PDEAGZ
    25 postsMember, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, Battlefield V Member
    Cpu usage is great when idle. I have really fast internet, seems odd it would be that
  • vcm0x
    186 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    i have the same problem. my ping was 14 last round and i was rubber banding big time. ended up 2 and 9 because of this. :/

    i have 300Mbps down and 50Mbps up. everything is below normal according to task manager when i play. i also have updated gfx drivers.
  • Huntinwabits
    121 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, Battlefield V Member
    edited December 2018
    If you have Geforce card. Go in nvidia settings change V synch on, and put power management to maximum performance.. helped for me , but network idk. also try direct-x on and off In Game setting, see what 1 is better
  • Aegis_Kleais
    374 postsMember, Battlefield, Battlefield 1, Battlefield V Member
    vcm0x wrote: »
    i have the same problem. my ping was 14 last round and i was rubber banding big time. ended up 2 and 9 because of this. :/

    i have 300Mbps down and 50Mbps up. everything is below normal according to task manager when i play. i also have updated gfx drivers.

    Sadly, with bad netcode, the better your connection is, the worse off you'll be. It's like games are coded for the lowest common denominator; and the methodologies that work right now always put the burden onto those who have the better system to just suck it up.
  • Upgrayedd_98
    66 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    Are you connecting to servers with the lowest ping for your location?
  • PDEAGZ
    25 postsMember, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, Battlefield V Member
    Are you connecting to servers with the lowest ping for your location?
    Always.
  • PDEAGZ
    25 postsMember, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, Battlefield V Member
    If you have Geforce card. Go in nvidia settings change V synch on, and put power management to maximum performance.. helped for me , but network idk. also try direct-x on and off In Game setting, see what 1 is better

    I have amd. I’ve tried everything and it’s still awful
  • afzSnickelfritz
    144 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    Are you using the server browser, or matchmaking? Try matchmaking; the "netcode" therein might result in a better connection to the server.
  • PDEAGZ
    25 postsMember, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, Battlefield V Member
    Are you using the server browser, or matchmaking? Try matchmaking; the "netcode" therein might result in a better connection to the server.
    If I’m just playing conquest I always search myself.
    Lately I’ve been playing tides of war and there isn’t an option (as far as I know) so I’m usually thrown into a server in my region. Today was some what decent with little to no issues, other people in the chat said they were having problems though
Sign In or Register to comment.