Please remove driver update requirement

Comments

  • stabbinhobo
    430 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, BF1IncursionsAlpha, Battlefield V Member
    RayD_O1 wrote: »
    How did you get SLI running with the 417.35 driver as SLI mode is disabled in the NVCP. That's the same driver I use and had to use the Nvidia Inspector method to add an SLI profile to get SLI working.

    That's annoying the hard boot issue, thankfully I don't have that problem.

    Just works.. I go in and configure surround and SLI same area:

    33jr94z.jpg

  • RayD_O1
    420 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, Battlefield V Member
    Thanks, can you check what is showing in the manage 3d settings - programs - Battlefield V.exe as mine only allowed Single GPU under the SLI Mode. That was why I had to use Nvidia Inspector to add a BFV SLI Profile.
  • stabbinhobo
    430 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, BF1IncursionsAlpha, Battlefield V Member
    RayD_O1 wrote: »
    Thanks, can you check what is showing in the manage 3d settings - programs - Battlefield V.exe as mine only allowed Single GPU under the SLI Mode. That was why I had to use Nvidia Inspector to add a BFV SLI Profile.

    There is no setting for SLI under 3d/ bfv.exe.
  • RayD_O1
    420 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, Battlefield V Member
    Oh, does it not show under SLI Rendering Mode, mine was showing Single GPU until I used Nvidia Inspector and now shows Custom, weird.
  • ZyGViking2121
    660 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, BF1IncursionsAlpha, Battlefield V Member
    edited January 6
    Min also shows custom after editing with Nvidia Inspector
  • RayD_O1
    420 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, Battlefield V Member
    Min also shows custom after editing with Nvidia Inspector

    Yes custom is what should show after adding the BFV SLI Profile using Nvidia Inspector.
    I am just interested to know how stabbinhobo has managed to get SLI working without the fix, it could help us SLI users.
  • stabbinhobo
    430 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, BF1IncursionsAlpha, Battlefield V Member
    RayD_O1 wrote: »
    Oh, does it not show under SLI Rendering Mode, mine was showing Single GPU until I used Nvidia Inspector and now shows Custom, weird.

    Nope.. no SLI rendering mode under 3d settings:

    fteix2.jpg

    I've seen the folks jumping hoops to get SLI to work with BF5. I have not had an issue getting it to run since the Beta. The only thing I can remember adjusting to get SLI running was the future frame rendering setting in game.
  • RayD_O1
    420 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, Battlefield V Member
    That is really strange, on mine SLI Rendering Mode shows on the next line below Power Management Mode.

    Its like you have a different version of the 417.35 driver.

    Does anyone know why this would be different. ?
  • stabbinhobo
    430 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, BF1IncursionsAlpha, Battlefield V Member
    DL driver straight from NV website... odd. Wonder if it's even using this profile at all?
  • ZyGViking2121
    660 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, BF1IncursionsAlpha, Battlefield V Member
    RayD_O1 wrote: »
    That is really strange, on mine SLI Rendering Mode shows on the next line below Power Management Mode.

    Its like you have a different version of the 417.35 driver.

    Does anyone know why this would be different. ?

    Not sure, I have tried 417.35 a few times and had problems in games that support SLI normally, that was using DDU in Win 10 1803 and recently 1809 I tried the driver 3 or 4 times, but it did show the SLI Rendering under the BFV profile every time, But I downgraded the drivers to 416.94 to fix the SLI issues I got with the latest driver.
  • RayD_O1
    420 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, Battlefield V Member
    DL driver straight from NV website... odd. Wonder if it's even using this profile at all?

    That's what I am wondering too, as the 417.35 SLI Rendering Mode on mine showed Single GPU and would not allow it to be changed. That is why I used the Nvidia Inspector method.
  • RayD_O1
    420 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, Battlefield V Member
    RayD_O1 wrote: »
    That is really strange, on mine SLI Rendering Mode shows on the next line below Power Management Mode.

    Its like you have a different version of the 417.35 driver.

    Does anyone know why this would be different. ?

    Not sure, I have tried 417.35 a few times and had problems in games that support SLI normally, that was using DDU in Win 10 1803 and recently 1809 I tried the driver 3 or 4 times, but it did show the SLI Rendering under the BFV profile every time, But I downgraded the drivers to 416.94 to fix the SLI issues I got with the latest driver.

    When you say 417.35 always showed the SLI Rendering in the profile can I assume it showed as Single GPU , ?

    Can I also ask what did the 416.94 driver show as SLI Rendering mode before you added a profile, was it Single GPU. ? (I noticed in your earlier post you had to use Nvidia Inspector to add a BFV profile get SLI working).

    What sort of issues did you have with the 417.35 that made you downgrade to the 416.94.

    I am noticing shimmering and some graphical artifacts on certain maps, Panzerstorm and Hamada, which I thought might be down to poor map optimisation. Things like textures not drawing properly, and sometimes textures disappearing and then coming back. but mostly only in those 2 maps.


    I am wondering if I should also downgrade to 416.94 .
  • ZyGViking2121
    660 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, BF1IncursionsAlpha, Battlefield V Member
    edited January 9
    RayD_O1 wrote: »
    RayD_O1 wrote: »
    That is really strange, on mine SLI Rendering Mode shows on the next line below Power Management Mode.

    Its like you have a different version of the 417.35 driver.

    Does anyone know why this would be different. ?

    Not sure, I have tried 417.35 a few times and had problems in games that support SLI normally, that was using DDU in Win 10 1803 and recently 1809 I tried the driver 3 or 4 times, but it did show the SLI Rendering under the BFV profile every time, But I downgraded the drivers to 416.94 to fix the SLI issues I got with the latest driver.

    When you say 417.35 always showed the SLI Rendering in the profile can I assume it showed as Single GPU , ?

    Can I also ask what did the 416.94 driver show as SLI Rendering mode before you added a profile, was it Single GPU. ? (I noticed in your earlier post you had to use Nvidia Inspector to add a BFV profile get SLI working).

    What sort of issues did you have with the 417.35 that made you downgrade to the 416.94.

    I am noticing shimmering and some graphical artifacts on certain maps, Panzerstorm and Hamada, which I thought might be down to poor map optimisation. Things like textures not drawing properly, and sometimes textures disappearing and then coming back. but mostly only in those 2 maps.


    I am wondering if I should also downgrade to 416.94 .

    Well, 417.35 sli issues happens in fullscreen, What happens is I get a tiny green flickering bar cross the vary top of my monitor and the rest of the screen has a really dark flickery tint to it, Its almost like a VHS tape thats out of track, This happens in every single game or thing that supports SLI does the same thing, Windowed mode SLI works as it should other then having to go threw DWM which can slow things down a bit but none the less it works. This happens on GTA5, Battlefield One, Heaven Benchmark 4.0, Fairstike Extreme all behave the same.

    I didn't test it long enough to notice any shimmering, or any other flaws with it, it just wasn't playable so I immediately left the game and other software. All driver prior to that has no such problems, all the 4xx.xx driver other then 417.35 has a problem with some BenQ monitors on displayport, and my monitor was one of the lucky few who got this annoying black screen bug, might be related to my SLI issue, idk, I only have 1 monitor right now.

    And yes it did show as "Single GPU" in the settings on 417.35 and 416.94, but forcing AFR 1 or 2 in the control panel made things worse as in FPS was in the single digits on load screen, or an out right crash, unless I used Nvidia Inspector to force a profile and Force AFR1 and selected 2 GPU's and it works for me, or the famous words from Nvidia "It Just works"

    I get anywhere from, 100 to 150fps at 2560x1440 and both GPU's are always at 100%, tho as you have mentioned, I get some weird texture LOD problems at times, usually at the vary beginning of the map, sometime it looks bad right as I get revived and this seems to happen on every map for me, but it loads in eventually, thats on a pair of sata SSD's in Raid 0.
    Post edited by ZyGViking2121 on
  • RayD_O1
    420 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, Battlefield V Member
    Thanks for taking the time to explain all that. I don't experience the flickering bar issue or black screen with the 417.35 in full screen or windowed modes and it plays ok apart from the texture issues which you seem to experience also.


    stabbinhobo did you check to see if your SLI is definitely working ok using these 417.35 drivers.
  • LLegaa
    12 postsMember, Battlefield, Battlefield 1, Battlefield V Member
    Yep i don't like that driver eguipment too
  • stabbinhobo
    430 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, BF1IncursionsAlpha, Battlefield V Member
    RayD_O1 wrote: »
    Thanks for taking the time to explain all that. I don't experience the flickering bar issue or black screen with the 417.35 in full screen or windowed modes and it plays ok apart from the texture issues which you seem to experience also.


    stabbinhobo did you check to see if your SLI is definitely working ok using these 417.35 drivers.

    Working fine.. I watch the GPU usage in OSD as I play.
  • RayD_O1
    420 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, Battlefield V Member
    RayD_O1 wrote: »
    Thanks for taking the time to explain all that. I don't experience the flickering bar issue or black screen with the 417.35 in full screen or windowed modes and it plays ok apart from the texture issues which you seem to experience also.


    stabbinhobo did you check to see if your SLI is definitely working ok using these 417.35 drivers.

    Working fine.. I watch the GPU usage in OSD as I play.

    Glad it is working for you. I wish someone could explain how your 417.35 driver allows SLI to function when it was disabled on others and we need to use Nvidia Inspector. Has anyone else got SLI working with 417,35, without
    Inspector. I am wondering if there are different versions of the driver.? Or is there something different in your set up that allows it to work.?.
  • ZyGViking2121
    660 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, BF1IncursionsAlpha, Battlefield V Member
    Wow, I edited a few mistakes in my last post as I was tired and typed it from my Phone, And it just disappeared after the corrections lol.

    Anyway Im sure my problems are related to the Display Port problem with my BenQ XL2730Z monitor, It doesn't do it in Windowed mode so I can't see it being a problem with the driver and SLI, I guess I could try HDMI, but im tired to being the lab rat for these drivers at this point and I lose 144hz with HDMI and I got everything all zip tied and hard to get to, Found something that works now I won't update unless I have to or I have to reinstall windows.
  • stabbinhobo
    430 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, BF1IncursionsAlpha, Battlefield V Member
    Wow, I edited a few mistakes in my last post as I was tired and typed it from my Phone, And it just disappeared after the corrections lol.

    Anyway Im sure my problems are related to the Display Port problem with my BenQ XL2730Z monitor, It doesn't do it in Windowed mode so I can't see it being a problem with the driver and SLI, I guess I could try HDMI, but im tired to being the lab rat for these drivers at this point and I lose 144hz with HDMI and I got everything all zip tied and hard to get to, Found something that works now I won't update unless I have to or I have to reinstall windows.

    If you edit too soon the software marks your entire post as spam.. go figure.

    As for SLI just working on my rig... I'd swap having to use the NV inspector to get SLI to work in a straight up swap to get rid of the other issues these dang drivers are causing me. Had to do another hard reboot agin today.
  • RayD_O1
    420 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, Battlefield V Member
    Wow, I edited a few mistakes in my last post as I was tired and typed it from my Phone, And it just disappeared after the corrections lol.

    Anyway Im sure my problems are related to the Display Port problem with my BenQ XL2730Z monitor, It doesn't do it in Windowed mode so I can't see it being a problem with the driver and SLI, I guess I could try HDMI, but im tired to being the lab rat for these drivers at this point and I lose 144hz with HDMI and I got everything all zip tied and hard to get to, Found something that works now I won't update unless I have to or I have to reinstall windows.

    If you edit too soon the software marks your entire post as spam.. go figure.

    As for SLI just working on my rig... I'd swap having to use the NV inspector to get SLI to work in a straight up swap to get rid of the other issues these dang drivers are causing me. Had to do another hard reboot agin today.

    I feel your pain. Why don't they just let us use whatever drivers suit us best. !
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!