N/A

MrEWhite
32 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
edited February 15
N/A
Post edited by MrEWhite on

Comments

  • Jumpy-B-L
    682 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, BF1IncursionsAlpha, Battlefield V Member
    edited February 11
    DXR is disabled when using DX11. Higher frame rate = less input lag.
  • MrEWhite
    32 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    Jumpy-B-L wrote: »
    DXR is disabled when using DX11. Higher frame rate = less input lag.

    Even if I disable DXR I still get around the same level of input lag.
  • TNA_SneakyMonkey
    543 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    I'm given to understand that Future Frame Rendering is turned on automatically in DX12 and can't be switched off. Try limiting the renderahead value in the Nvidia Control Panel to 2.
  • MrEWhite
    32 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    I'm given to understand that Future Frame Rendering is turned on automatically in DX12 and can't be switched off. Try limiting the renderahead value in the Nvidia Control Panel to 2.

    I tried disabling v-sync and set the maximum pre-rendered frames to 1 and I still got input lag.
Sign In or Register to comment.