Sound bugging still happens since March

Hawxxeye
7825 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
I am talking about this:
https://www.youtube.com/watch?v=MiCTOf2HVX4&feature=youtu.be
Has anyone else experienced it? If yes what did you do for this?
I do not see it mentioned  much so I wonder if it is not a common issue.

Comments

  • Kongo030
    667 postsMember, Battlefield, Battlefield 1, CTE, Battlefield V Member
    And now it's happening more frequently
  • Hawxxeye
    7825 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
    Only one more person is having this issue?
  • ElliotLH
    9671 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, Battlefield V Member
    Yep had that before (and in planes) but haven't seen any fixes so far.
  • VincentNZ
    3885 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, BF1IncursionsAlpha, Battlefield V Member
    Hawxxeye said:
    I am talking about this:
    https://www.youtube.com/watch?v=MiCTOf2HVX4&feature=youtu.be
    Has anyone else experienced it? If yes what did you do for this?
    I do not see it mentioned  much so I wonder if it is not a common issue.

    I've had it once in May, went away after a few minutes then frequently (every game session) in June-July, which would not always disappear in the round, and twice (one day, two separate gaming sessions) since the 4.4 update where it disappeared within 2-4 minutes. I have no idea why it is happening and if more people aside from you are affected by it and to what extent.
  • Hawxxeye
    7825 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
    VincentNZ said:
    Hawxxeye said:
    I am talking about this:
    https://www.youtube.com/watch?v=MiCTOf2HVX4&feature=youtu.be
    Has anyone else experienced it? If yes what did you do for this?
    I do not see it mentioned  much so I wonder if it is not a common issue.

    I've had it once in May, went away after a few minutes then frequently (every game session) in June-July, which would not always disappear in the round, and twice (one day, two separate gaming sessions) since the 4.4 update where it disappeared within 2-4 minutes. I have no idea why it is happening and if more people aside from you are affected by it and to what extent.
    I will remake a bug report later for it. Perhpas it is due to my CPU being slightly bellow the minimum specs or maybe not I do not know.
    .
    When I saw your name in the replies I half expected to be told that it is my latency/connection  again ;P
  • ElliotLH
    9671 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, Battlefield V Member
    Hawxxeye said:
    VincentNZ said:
    Hawxxeye said:
    I am talking about this:
    https://www.youtube.com/watch?v=MiCTOf2HVX4&feature=youtu.be
    Has anyone else experienced it? If yes what did you do for this?
    I do not see it mentioned  much so I wonder if it is not a common issue.

    I've had it once in May, went away after a few minutes then frequently (every game session) in June-July, which would not always disappear in the round, and twice (one day, two separate gaming sessions) since the 4.4 update where it disappeared within 2-4 minutes. I have no idea why it is happening and if more people aside from you are affected by it and to what extent.
    I will remake a bug report later for it. Perhpas it is due to my CPU being slightly bellow the minimum specs or maybe not I do not know.
    .
    When I saw your name in the replies I half expected to be told that it is my latency/connection  again ;P
    I'm not great with PC stuff but as I'm on Xbox and get this issue too, as do others on console, couldn't that rule out it being related to your CPU?
  • VincentNZ
    3885 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, BF1IncursionsAlpha, Battlefield V Member
    Hawxxeye said:
    VincentNZ said:
    Hawxxeye said:
    I am talking about this:
    https://www.youtube.com/watch?v=MiCTOf2HVX4&feature=youtu.be
    Has anyone else experienced it? If yes what did you do for this?
    I do not see it mentioned  much so I wonder if it is not a common issue.

    I've had it once in May, went away after a few minutes then frequently (every game session) in June-July, which would not always disappear in the round, and twice (one day, two separate gaming sessions) since the 4.4 update where it disappeared within 2-4 minutes. I have no idea why it is happening and if more people aside from you are affected by it and to what extent.
    I will remake a bug report later for it. Perhpas it is due to my CPU being slightly bellow the minimum specs or maybe not I do not know.
    .
    When I saw your name in the replies I half expected to be told that it is my latency/connection  again ;P

    Touché :D Yeah I usually find that issues are mostly on the user's end. I mean I play on a Quad-Core, as doe 40% of the gamers out there, so all of us will have issues with that, since DICE wants fancy effects regardless of a great portion of the rigs out there not being able to handle it properly. So we end up with a game that looks worse than BF3/4 and still have visibility issues and clutter.
    .
    Internet connection is another thing. People claim netcode issues, yet play on satellite, use their phone as hotspot, have three streams open in the household and play out of region, since they did not check their ping. Self-awareness is the key.
    Sound however is such an awkward and rare bug to have, that it really can only come from the game itself or not interacting well with pieces of hardware that we have. And it is annoying as sound is not really the best it ever was. But thank god the EMP firemode switch sound is 100% accurate.
  • BrownBreadz
    20 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    ElliotLH said:
    Yep had that before (and in planes) but haven't seen any fixes so far.
    Planes seems to happen when you change from 1st person to 3rd person, in the last week I have been having issues on Aerodrome when in the hanger in a vehicle, as soon as I leave the hanger its fine (unlike the planes)
  • ElliotLH
    9671 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, Battlefield V Member
    (Quote)
    Planes seems to happen when you change from 1st person to 3rd person, in the last week I have been having issues on Aerodrome when in the hanger in a vehicle, as soon as I leave the hanger its fine (unlike the planes)

    Yep and seat switching can also cause it too from what I've experienced.
  • rnm68566395
    3239 postsMember, Battlefield 3, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
    edited September 2019
    I get this issue every once in a while. I also get static noise in Aerodrome hangar when I drive my tank in it.

    And I also get a bug where my bomber engine sound disappears after I switch to a gunner seat and back to pilot. This bug has been there since launch.
Sign In or Register to comment.