Weekly Debrief

SLI fix

0n3Gun3R
414 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1 Member
edited October 2016
EDIT
Removed didnt really help

Also TAA causing scaling issue so use FXAA or none
Post edited by 0n3Gun3R on

Comments

  • staale02
    11 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1, Battlefield V Member
    edited October 2016
    Thanks, but the 375.63 driver solved my SLI problem. Before that it was s***
  • 0n3Gun3R
    414 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1 Member
    edited October 2016
    I don't see how 375.63 fixed SLI its just hotfixes from prev driver and BF1 has always used BF4 0x080116F5 SLI bits so nothing changed in terms of SLI profile maybe you your driver was messed and needed reinstall.
    Might want to check your actual usage.

  • llCyberSparkyll
    45 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1, CTE, BF1IncursionsAlpha, Battlefield V Member
    I'll give this a try tonight. Thanks! :)
  • Badkill123
    2 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1 Member
    Didn't help
  • 0n3Gun3R
    414 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1 Member
    edited October 2016
    Yea i have no clue i just re installed driver and now stock profile is working fine for me i don't know if its driver or if this is intermittent server side problem. SP works 100 percent of the time and rush is fine just conquest was issue but now everything is working good now.
Sign In or Register to comment.