Having trouble accessing the forums? Try logging out of the forums completely - clear cache, cookies, and temp files - then restart the browser and log in. Thanks!

Talk about latency, jeez....

13»

Comments

  • mischkag
    209 postsMember, Developer
    @ShelteredWalrus: What does the server browser show you? Are there any low ping servers around you? I would try to ping the server IP (if you have a PC) or check with your ISP why that is. You cannot blame EA for a poor ISP routing within the US. Thats rather abnormal.
  • mischkag
    209 postsMember, Developer
    There are good videos from Mr. Battlenonsense out there explaining the basics of ISPs and routing.
  • diagoro
    853 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    edited June 17
    mischkag wrote: »
    @ShelteredWalrus: What does the server browser show you? Are there any low ping servers around you? I would try to ping the server IP (if you have a PC) or check with your ISP why that is. You cannot blame EA for a poor ISP routing within the US. Thats rather abnormal.

    @mischkag , please answer my prior question regarding server availability.

    This morning as an example, I have filter set to numerous slots (but not empty or full), overy half the maps, and all regions. All I get are US East and Japan......but I'm in California. It's a poor experience in other regions.

    It's normal to find 30 US East servers come up for every US West, and I can only assume there's a limited number?!?!
  • metaldad62
    6 postsMember, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    I live in Texas & use west coast servers and was getting bad lags/rubberbanding for 3 hrs until I got pissed off enough to quit playing. I was getting killed more than normal so I switched servers at least 4 times and no difference.
    Hit reg was non existent and I couldn't even jump over a small wall- it kept rubberbanding me back.
    If they don't fix this crap soon, I'll play another game until they do fix the problem.
  • Mearen1911
    41 postsMember, Battlefield 4, Battlefield, Battlefield 1 Member
    mischkag wrote: »
    There are good videos from Mr. Battlenonsense out there explaining the basics of ISPs and routing.

    Where's the list of server IP's.
  • Halcyon_Creed_N7
    434 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    Having this issue again. I'm using Speedtest during the game, everything comes back normal, but ingame I have a constant 90 ping with 470+ spikes. I normally get around 20.

    I know a lot about networking and I've made VERY sure that I shouldn't have any issues in that regard.
  • SH1GGLES
    609 postsMember, Battlefield 4, Battlefield, Battlefield 1 Member
    Having this issue again. I'm using Speedtest during the game, everything comes back normal, but ingame I have a constant 90 ping with 470+ spikes. I normally get around 20.

    I know a lot about networking and I've made VERY sure that I shouldn't have any issues in that regard.

    Yep, definitely DICE's fault but every time they try to fix it they just make it worse. Played this morning with every game in the 100+ range and I'm typically a 20.
  • rock1obsta
    2454 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    edited June 19
    Ok_B00mify wrote: »
    I blame the Brazilians. They have been making a mess of servers since BF3.

    xenophobic comments are not welcome here. You are suspended for 1 month.
    
    

    That's not a xenophobic comment, a ban is s very harsh.

    Indeed it is. A bit too harsh.
    mischkag wrote: »
    @dbasshooker: It would be nice to see a video of this with netgraph enabled. you should not run into packet loss randomly. but i need to see whats going on to invstigate that. Thx

    I don't have a video and don't know about a netgraph. I live in Kansas, USA, and it seems like west servers are better with green at times but east servers are always yellow. Like other are saying everything was fine before the last update. Please read above comments from others and look at the other servers posts issues for they all seem similar after update. Seems like it could be something with location in middle USA with servers to east and west. Are there any servers in the Mid US?

    Im in Milwaukee, smack in the middle of America, & I always get between 19-34 no matter which coast Im on. I've never seen East/West coast in the browser fiter though. BF4 had them, I figured BF1 would too.
  • larry_54235
    157 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    Back to the drawing board with server stuff. Enough said. It's broken now time to fix this mess.
  • diagoro
    853 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    Back to the drawing board with server stuff. Enough said. It's broken now time to fix this mess.

    Agreed....and no answer to my question. Would be nice to find a US West sever without spamming the refresh button for five minutes.
  • SH1GGLES
    609 postsMember, Battlefield 4, Battlefield, Battlefield 1 Member
    Back to the drawing board with server stuff. Enough said. It's broken now time to fix this mess.

    Today's update did nothing to fix the issue.
  • mischkag
    209 postsMember, Developer
    @Halcyon_Creed_N7: Plz provide footage with the Netgraph enabled.
    @diagoro: Well did u reset your server browser filter? You should see all servers depending on your settings and sorted by ping.
    @metaldad62: This rubberbanding indicates massive issues on your end for both: upstream and downstream. I am a netcode engineer, i cannot tell you why your ISP routing and connection results in packet loss and most likely high ping. The support should be able to tell you the IP of given servers and you can run some routing analysis.
  • diagoro
    853 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    mischkag wrote: »
    @Halcyon_Creed_N7: Plz provide footage with the Netgraph enabled.
    @diagoro: Well did u reset your server browser filter? You should see all servers depending on your settings and sorted by ping.
    @metaldad62: This rubberbanding indicates massive issues on your end for both: upstream and downstream. I am a netcode engineer, i cannot tell you why your ISP routing and connection results in packet loss and most likely high ping. The support should be able to tell you the IP of given servers and you can run some routing analysis.

    @mischkag , this has been a problem for months, with several browser resets. Either US West servers are mostly full/empty, or there are seriously fewer US West servers.
  • SH1GGLES
    609 postsMember, Battlefield 4, Battlefield, Battlefield 1 Member
    mischkag wrote: »
    @Halcyon_Creed_N7: Plz provide footage with the Netgraph enabled.
    @diagoro: Well did u reset your server browser filter? You should see all servers depending on your settings and sorted by ping.
    @metaldad62: This rubberbanding indicates massive issues on your end for both: upstream and downstream. I am a netcode engineer, i cannot tell you why your ISP routing and connection results in packet loss and most likely high ping. The support should be able to tell you the IP of given servers and you can run some routing analysis.

    @mischkag , I don't think you understand the issue
  • NakedGeezer
    243 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    Ok_B00mify wrote: »
    I blame the Brazilians. They have been making a mess of servers since BF3.

    Quoted for truth

    Then you can have the same punishment.

    These guys got waxed.
  • mbicms2010
    1 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1 Member
    Can anyone answer this? I've been having problems with latency exceeding 600+ more times recently than I would like. I've checked my connections and hardware. And everything is in perfect working order! What the hell is happening to my game and what can I do about it?!
  • Borg_QC
    39 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    edited June 21
    Yesterday, my friends played with me in operation and my ping I saw was not the same as my friends saw and vice versa, before last week, the ping I saw from the other players, my friends saw the same Number than me? I do not know if this can cause lag problems in game?

    Example: My ping i saw = 20 And my ping that my friends told me they saw = 45
    Ping of my friends # 1 that I saw = 40 And his ping he saw = 20 etc...

    Before last week: My ping i saw = 35 The ping that my friends told me they saw = 35 (SAME) etc... :*

  • DarkTWR99
    111 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    mischkag wrote: »
    @dbasshooker: It would be nice to see a video of this with netgraph enabled. you should not run into packet loss randomly. but i need to see whats going on to invstigate that. Thx

    http://xboxdvr.com/gamer/Dark Tower1999/video/32897518
  • PRESIDEN7_TRUMP
    65 postsMember, Battlefield 3, Battlefield 4, Battlefield, Battlefield 1 Member
    DarkTWR99 wrote: »
    mischkag wrote: »
    @dbasshooker: It would be nice to see a video of this with netgraph enabled. you should not run into packet loss randomly. but i need to see whats going on to invstigate that. Thx

    http://xboxdvr.com/gamer/Dark Tower1999/video/32897518

    Tell your younger brother to stop watching p* while you are gaming
  • DarkTWR99
    111 postsMember, Battlefield 3, Battlefield 4, Battlefield Hardline, Battlefield, Battlefield 1 Member
    mischkag wrote: »
    @Halcyon_Creed_N7: Plz provide footage with the Netgraph enabled.
    @diagoro: Well did u reset your server browser filter? You should see all servers depending on your settings and sorted by ping.
    @metaldad62: This rubberbanding indicates massive issues on your end for both: upstream and downstream. I am a netcode engineer, i cannot tell you why your ISP routing and connection results in packet loss and most likely high ping. The support should be able to tell you the IP of given servers and you can run some routing analysis.

    If rubberbanding is an issue on our end then why did it never happen to me before the spring update? Then the two more updates that made it worse?
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!