Me desconecta de las partidas cuando llevo un rato jugando!

Disaix94
20 postsMember Publicaciones: 31 Member
Hola buenas, ya no es la 1ª vez que me ha pasado que cuando llevo un rato jugando seguido el servidor me hecha de la partida actual, ya con esta son 3 veces las que me lo ha hecho y es cuando estoy 1-1:30h seguidas jugando, a alguien mas le pasa?? Solo me pasa cuando estoy en un mismo servidor, cuando voy cambiando de servidores no me lo hace.

Un saludo!

Comentarios

  • CaboKiller_96
    1 postsMember Publicaciones: 1 Member
    A mi tambien me pasa y peor en campaña de operaciones , hoy 2 de feb. En la madrugada los servidores estan malisimos, he enviado correo al soporte de EA pero no responden
  • FidoMejia
    20 postsMember Publicaciones: 28 Member
    Este error se está frecuentando bastante, ya no se puede jugar tranquilo porque "se pierde la conexión con el servidor". No sé si @ZeroCool_Doc sabrá algo al respecto de lo que está sucediendo con esto.
  • ZeroCool_Doc
    629 postsMember, Moderator Publicaciones: 635 Moderator
    Personalmente no he tenido este problema nunca, aunque sé que muchos jugadores si lo padecen

    Posiblemente tenga que ver con la conexión y el Ping que presenta oscilaciones en esos casos, aunque no es información oficial sino mi opinión
    Volunteer AHQ Hero / Battlefield Mod - Twitter: ZeroCool_Doc
Este hilo ha sido cerrado.

¡Bienvenido/a!

¿Eres nuevo por aquí? Si quieres participar sólo tienes que pulsar el botón Registrarse. Si ya formas parte de la comunidad pulsa el botón Acceder

Si tienes algún problema para acceder al foro, prueba a desconectarte totalmente, limpia la memoria caché, cookies y archivos temporales. ¡Reinicia tu navegador y ven a compartir con la comunidad oficial de Battlefield!