¡Tenemos novedades sobre el foro que compartir con vosotros! Echadles un vistazo aquí.

Problemas en la personalizacion de los bandos

SILVER7ASUS
8 postsMember Publicaciones: 9 Member
Pasa que cuando quiero configurar el bando del eje, en cuanto a armas se ponen para ambos bandos las mismas ,cuando anteriormente se podia personalizar para cada una de las facciones del juego a alguien mas le pasa esto ?

Comentarios

  • vangle76
    449 postsMember Publicaciones: 497 Member
    SILVER7ASUS escribió : »
    Pasa que cuando quiero configurar el bando del eje, en cuanto a armas se ponen para ambos bandos las mismas ,cuando anteriormente se podia personalizar para cada una de las facciones del juego a alguien mas le pasa esto ?

    En la última actualización pusieron una nueva opción en opciones>jugabilidad>basicos, que se llama "replica de equipamiento", si la tienes activada te pasa lo que dices del cambio de equipo cada vez, por tanto si la desactivas no te sucederá y podrás tener armas diferentes en cada facción.
  • SILVER7ASUS
    8 postsMember Publicaciones: 9 Member
    vangle76 escribió : »
    SILVER7ASUS escribió : »
    Pasa que cuando quiero configurar el bando del eje, en cuanto a armas se ponen para ambos bandos las mismas ,cuando anteriormente se podia personalizar para cada una de las facciones del juego a alguien mas le pasa esto ?

    En la última actualización pusieron una nueva opción en opciones>jugabilidad>basicos, que se llama "replica de equipamiento", si la tienes activada te pasa lo que dices del cambio de equipo cada vez, por tanto si la desactivas no te sucederá y podrás tener armas diferentes en cada facción.

    muchas gracias si era eso jajaja no sabia que con la actualizacion estaba esa opcion te lo agradezco y nos vemos en el campo de batalla compañero :D
Accede o Regístrate para comentar.

¡Bienvenido/a!

¿Eres nuevo por aquí? Si quieres participar sólo tienes que pulsar el botón Registrarse. Si ya formas parte de la comunidad pulsa el botón Acceder

Si tienes algún problema para acceder al foro, prueba a desconectarte totalmente, limpia la memoria caché, cookies y archivos temporales. ¡Reinicia tu navegador y ven a compartir con la comunidad oficial de Battlefield!